New Gun Issues! - Paintball Forum - Paintball guns and gear forums
Reply

Old January 2nd, 2013, 07:07 PM   #1 (permalink)
Registered User
 
Join Date: Jan 2013
Posts: 5
New Gun Issues!

Hello

I am new to the sport and have just purchased a Tippmann A-5. I put it all together today and used it for about an hour without any issues before it started to make this "farting" noise when I shot it; kinda sounding like a "burst" shot but only one paintball would come out (at the same rate of fire I think). At first I thought it was because I was out of C02, but C02 still came out of the barrel, making a "farting" sound and still shooting a ball. I'm not sure what the issue is but PLEASE SOMEONE HELP!
sonofklavs is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 

Old January 2nd, 2013, 07:09 PM   #2 (permalink)
I'm out of creativity.
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette/Kokomo Indiana
Posts: 23,891
does it just keep firing until you grab the bolt?
__________________

Feedback
.
Did it work before?
You screwed with it, didn't you?
Got what you deserve.
martix_agent is offline View My Blog!   Reply With Quote
Old January 2nd, 2013, 07:29 PM   #3 (permalink)
Registered User
 
Join Date: Jan 2013
Posts: 5
it varies on and off... i'll be shooting normally and then all of a sudden is does the farting noise and i cant consecutively shoot after that... i have to re-cock the gun and fire again but still with the same farting noise issue.
sonofklavs is offline View My Blog!   Reply With Quote
Old January 2nd, 2013, 07:30 PM   #4 (permalink)
Registered User
 
Join Date: Jan 2013
Posts: 5
and no it's just a burst of farting lol. it doesn't un controllably let co2 out and fire
sonofklavs is offline View My Blog!   Reply With Quote
Old January 2nd, 2013, 07:32 PM   #5 (permalink)
I'm out of creativity.
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette/Kokomo Indiana
Posts: 23,891
1)unscrew the tank
2) put a few drops of paintball or air tool oil into the ASA where you screw the tank in
3) screw the tank back in tightly; it could be an issue that the tank is not screwed in enough
4) fire away and distribute the lubrication throughout the marker.

If it's still not working, you may just be out of CO2
__________________

Feedback
.
Did it work before?
You screwed with it, didn't you?
Got what you deserve.
martix_agent is offline View My Blog!   Reply With Quote
Old January 2nd, 2013, 07:44 PM   #6 (permalink)
I was saving that bacon
 
toXic's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 7,297
Blog Entries: 1
It sounds like he is just out of CO2
__________________
I had to change from Wesley's sig and avatar. I was tired of Medic and Doomsydaisy sending me nudes
toXic is offline View My Blog!   Reply With Quote
Old January 2nd, 2013, 07:56 PM   #7 (permalink)
Registered User
 
Join Date: Jan 2013
Posts: 5
and yes i just re shot the gun and it went unstop farting until i moved the cocker back a little. idk what the **** is going on with this thing
sonofklavs is offline View My Blog!   Reply With Quote
Old January 2nd, 2013, 08:05 PM   #8 (permalink)
Registered User
 
Join Date: Jan 2013
Posts: 5
yup! out of c02! thanks guys
sonofklavs is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd. Search Engine Optimization by vBSEO 3.3.2