Epiphany won't fire? - Paintball Forum - Paintball guns and gear forums
Reply

Old January 17th, 2013, 06:26 PM   #1 (permalink)
Registered User
 
MR. Burrito's Avatar
 
Join Date: Mar 2012
Posts: 43
Exclamation Epiphany won't fire?

I have this old smart parts and basically it wont fire. The air goes in sound like the bolts going back then i fire it and it make a pffft noise and the ball moves 3 centimetres. Checked the dwell its fine. I dont know whats happening help?
(btw im not really new just knew to fixing markers)
MR. Burrito is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 

Old January 17th, 2013, 06:29 PM   #2 (permalink)
I'm out of creativity.
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette/Kokomo Indiana
Posts: 23,835
put a new battery in it.
__________________

Feedback
.
Did it work before?
You screwed with it, didn't you?
Got what you deserve.
martix_agent is offline View My Blog!   Reply With Quote
Old January 17th, 2013, 06:33 PM   #3 (permalink)
Registered User
 
MR. Burrito's Avatar
 
Join Date: Mar 2012
Posts: 43
K will try.
MR. Burrito is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd. Search Engine Optimization by vBSEO 3.3.2