Spyder Pilot ACS - Paintball Forum - Paintball guns and gear forums
Reply

Old May 15th, 2011, 05:53 PM   #1 (permalink)
Registered User
 
Join Date: May 2011
Posts: 1
Spyder Pilot ACS

My gun will shoot the first shot each time but I have to cock it after each shot, any ideas on how to fix this? The co2 has enough pressure for my other gun to fire.
esimmons is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 

Old May 15th, 2011, 09:19 PM   #2 (permalink)
WestEast Armory
 
TheAznInvazn's Avatar
 
Join Date: Aug 2007
Location: Purdue
Posts: 8,702
Check your velocity spring and valve spring

Striker/hammer oring too

Clean and lube and try again!
__________________

Quote:
Originally Posted by martix_agent View Post
boobies are good, but i don't like pepperoni nipples.
Quote:
Originally Posted by tlmiller View Post
Not AZN level price, there's not too many electro markers priced at the same level as the Talon.
TheAznInvazn is offline View My Blog!   Reply With Quote
Old May 16th, 2011, 12:11 AM   #3 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 14,726
Quote:
Originally Posted by huckduck View Post
what's the other gun?
ummm....what?
__________________
The ultimate new player guide!

^^^If you are new, click here^^^

Everything, and I mean EVERYTHING, that makes a firearm better makes a paintball marker worse. They are 2 very different worlds with nothing except a trigger in common


Trbo323 is offline View My Blog!   Reply With Quote
Old May 16th, 2011, 12:56 AM   #4 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 14,726
o WOW...i totally spaced out, i even read the OP twice and missed that both times

maybe its just getting late and iv been doing too much writing today (research paper = death)
__________________
The ultimate new player guide!

^^^If you are new, click here^^^

Everything, and I mean EVERYTHING, that makes a firearm better makes a paintball marker worse. They are 2 very different worlds with nothing except a trigger in common


Trbo323 is offline View My Blog!   Reply With Quote
Old November 9th, 2012, 10:14 AM   #5 (permalink)
Registered User
 
Join Date: Nov 2011
Posts: 21
Check for the Striker Buffer. Make sure it is there. Replace O-rings. Make sure the buffer is set correctly.

Last edited by savage24x : November 19th, 2012 at 09:34 AM.
savage24x is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd. Search Engine Optimization by vBSEO 3.3.2