Freak jr. on a spyder? - Paintball Forum - Paintball guns and gear forums

Reply

Old October 2nd, 2006, 12:28 PM   #1 (permalink)
Established Member
 
Join Date: Jul 2005
Posts: 77
Freak jr. on a spyder?

Hi. i was curious if i got a freak jr. barrrel kit if i could get a spyder back to use it with my spyder. I have an ion but it won't turn on so i have to wait till next season when i get a new board and plan on getting a freak jr. kit for it at some point. Or is a freak jr. on a spyder a laughable offense - like to even ask? thanks for any replies in advance.
linuxpimp20 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old October 2nd, 2006, 01:01 PM   #2 (permalink)
VIP
 
HomE SkiLLeT's Avatar
 
Join Date: Dec 2005
Location: south carolina
Posts: 956
A freak is fine on a spyder, if you have the cash to buy two backs and use it on your ion then you're set. Do you know exactly what is wrong with your ion, you could probably send it in to SP and get it fixed, or fix it yourself.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HomE SkiLLeT is offline View My Blog!   Reply With Quote
Old October 2nd, 2006, 01:07 PM   #3 (permalink)
Established Member
 
Join Date: Jul 2005
Posts: 77
well i installed a qev so im assuming that voids the warranty so if i had to pay to ship it to them - wait - pay for them looking at it and fixing it - pay to get it shipped back i might as well get a T-board. It was my stupid mistake i should have checked to see if it turned on first off but i didn't till after i dissembled it so i don't know if it was something i did or if it was there from the start. As far as fixing it myself the only thing i can think of is if the battery wires got tugged and aren't connected because it obviously is not getting any power. I was gentle when taking it apart but i had the frame standing up and it fell before i had the wires out and the frame caught on the battery connector and tugged it a bit. live and learn i guess.
linuxpimp20 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old October 2nd, 2006, 01:31 PM   #4 (permalink)
VIP
 
HomE SkiLLeT's Avatar
 
Join Date: Dec 2005
Location: south carolina
Posts: 956
Ahh, I had a similar problem with my stock board too. Turns out it just straight up fell apart at the piece where it turns on. Have you checked to see if the battery wires just came off of the board, you might could just sauder them back onto it.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HomE SkiLLeT is offline View My Blog!   Reply With Quote
Old October 2nd, 2006, 01:47 PM   #5 (permalink)
Established Member
 
Join Date: Jul 2005
Posts: 77
as far as i could tell they were still on there fine. I don't know about the connection in the piece that connects to the battery tho. Is there an led behind the button for the light of the power button because i couldn't see one up there. What did you have to do to fix yours? Just get a new board?
linuxpimp20 is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1