My avenger II isnt working HELP ME!!! - Paintball Forum - Paintball guns and gear forums

Reply

Old April 22nd, 2005, 10:26 PM   #1 (permalink)
 
Join Date: Apr 2005
Posts: 324
Angry My avenger II isnt working HELP ME!!!

my gun is all stock I just replaced the o-rings and put everything perfect where it should be.....but when I try to shoot it the bolt bounces back and forth (not do to, to to much CO2 or not enough I just filled it and made sure it wasnt to much) the ball fits in, its an anarchy paint ball so it would work fine but its just not working ive tried with volocity all the way up and down but it still wont work can anyone tell me whats going on??? it also shoots one shot then you have to cock it again.........but as long as you cock it it will shoot?????? its being really gay......

Last edited by chogaso; April 23rd, 2005 at 01:04 PM..
chogaso is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old April 23rd, 2005, 07:17 AM   #2 (permalink)
 
Join Date: Mar 2005
Posts: 50
Im not quite sure I get what your saying by "the bolt bounces" but first thing that comes to my mind when i read that is: did you put the connecting pin back in its place?
3wheelerdude is offline View My Blog!   Reply With Quote
Old April 23rd, 2005, 10:22 AM   #3 (permalink)
 
Join Date: Apr 2005
Posts: 324
yeah I made sure of it
chogaso is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old April 23rd, 2005, 01:10 PM   #4 (permalink)
hotty supreme
 
rustyness's Avatar
 
Join Date: Jan 2005
Location: Pennsylvania
Posts: 2,265
is the sear not cactching it? maybe
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rustyness is offline View My Blog!   Reply With Quote
Old April 23rd, 2005, 01:25 PM   #5 (permalink)
 
Join Date: Apr 2005
Posts: 324
if I wasnt such a newb with pb guns I could tell you but if you could discribe what that is to me that would be great......
chogaso is offline View My Blog!   Reply With Quote
Old April 23rd, 2005, 05:38 PM   #6 (permalink)
 
Join Date: Jan 2005
Posts: 1,612
ok ive had be with similar problem...

the bumper (thick round rubber circle behind bolt) may have come forward and is preventing the bolt from moving. try moving it back.
MR. Marsullus is offline View My Blog!   Reply With Quote
Old April 23rd, 2005, 07:03 PM   #7 (permalink)
 
Join Date: Apr 2005
Posts: 324
thanks, that fixed it but now its not getting enough CO2 to shoot the balls more than 5 ft.... lol Im going to throw this thing out is a piece....thanks for all the help you can delete this post or whatever

Last edited by chogaso; April 23rd, 2005 at 07:08 PM..
chogaso is offline View My Blog!   Reply With Quote
Old April 23rd, 2005, 09:14 PM   #8 (permalink)
 
Join Date: Apr 2005
Posts: 93
Mabye you Velocity is Low turn it up a bit.
ReKooH is offline View My Blog!   Reply With Quote
Old April 23rd, 2005, 10:57 PM   #9 (permalink)
 
Join Date: Apr 2005
Posts: 324
no thats not it I put it all the way up and down but it still doesnt work
chogaso is offline View My Blog!   Reply With Quote
Old April 23rd, 2005, 11:01 PM   #10 (permalink)
 
Join Date: Apr 2005
Posts: 324
I fixed the problem thanks for all the help guys, you can delete this post now whoever does that....
chogaso is offline View My Blog!   Reply With Quote
Old April 24th, 2005, 09:05 AM   #11 (permalink)
Elite Member
 
Boss's Avatar
 
Join Date: Nov 2001
Location: Oswego, NY
Posts: 713
actually we don't delete posts after they have been answered so that people can look up your post if they have the same question and see the answer with out having to ask it again.
__________________
Jason Boss

140 rd pods for sale color: gold
$2 a piece plus shipping.
Email or PM me if interested


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Boss is offline View My Blog!   Reply With Quote
Old April 24th, 2005, 03:14 PM   #12 (permalink)
 
Join Date: Apr 2005
Posts: 324
oh ok
chogaso is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1