Dangerous power Fusion wont fire.(electrical problem?) - Paintball Forum - Paintball guns and gear forums

Reply

Old April 18th, 2009, 01:58 PM   #1 (permalink)
Registered User
 
Stealth Snipe's Avatar
 
Join Date: Apr 2009
Posts: 6
Dangerous power Fusion wont fire.(electrical problem?)

Hey, im new to the forums, and ive been paintballing not that long now. but my dp fusion(beleave its F7) will not fire. The problem is, it dosent make that little clicking sound it usualy makes when u pull the trigger. Therefore the gun wont fire either. It did this once before, but i dident do anything to fix it, i just went into my room one day and tried to see if it would work, and it did. now its doing it again and itsbeen a while and it still dosent work. everything seems to work, cuz when i pull the trigger, the blue light stays on and blinks, as if it was making the clicking sound.. So im confused. Help please.

And if u have time, what would you rate my DP fusion out of 10. Its stock with a s/p barrel.

Thanks
Stealth Snipe is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old April 18th, 2009, 02:00 PM   #2 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
so the eyes are working properly but your solenoid is not activating?
could be a wiring issue, a low battery, or , worst case is that your noid is blown.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old April 18th, 2009, 02:08 PM   #3 (permalink)
Registered User
 
Stealth Snipe's Avatar
 
Join Date: Apr 2009
Posts: 6
By noid do u mean solinoid? sory im still newb to this.But i dont think something blew, beacuse this problem has happened b4, and it fixed itself.. hmmm
Stealth Snipe is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old April 18th, 2009, 02:32 PM   #4 (permalink)
Established member
 
tlmiller's Avatar
 
Join Date: Oct 2004
Location: AZ, USA
Posts: 9,221
with no air, put your finger in the breach to block the eyes and try.
__________________
Yes, I have long since accepted that I have issues, with that said, here's:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tlmiller is offline View My Blog!   Reply With Quote
Old April 18th, 2009, 02:52 PM   #5 (permalink)
Registered User
 
Stealth Snipe's Avatar
 
Join Date: Apr 2009
Posts: 6
I tryed that.
Stealth Snipe is offline View My Blog!   Reply With Quote
Old April 18th, 2009, 03:05 PM   #6 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
and what were the results?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old April 18th, 2009, 03:39 PM   #7 (permalink)
Registered User
 
Stealth Snipe's Avatar
 
Join Date: Apr 2009
Posts: 6
lol. no fire.
Stealth Snipe is offline View My Blog!   Reply With Quote
Old April 18th, 2009, 03:46 PM   #8 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
have you tried turning off the eyes?

it's starting to sound like a wiring problem from your board or switch to your solenoid, but i'm trying to think of anything else it could be
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old April 18th, 2009, 03:50 PM   #9 (permalink)
Registered User
 
Stealth Snipe's Avatar
 
Join Date: Apr 2009
Posts: 6
I added ur aim. but ur not on.

And yes, ive tryed eyes on. eyes off. I hope its electrical. What do i do to try and fix the electrical wires? take out the booard and see if anything is loose?
Stealth Snipe is offline View My Blog!   Reply With Quote
Old April 18th, 2009, 03:56 PM   #10 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
yep, check to see if there's any loose connections and if evreythig is soldered on good and solid.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old April 18th, 2009, 04:01 PM   #11 (permalink)
Registered User
 
Stealth Snipe's Avatar
 
Join Date: Apr 2009
Posts: 6
ah, everything seems to be fine. I gues im going to have to take it into the paintball repair place.

Thanks for the help matrix
Stealth Snipe is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1