Proto SLG Loose ASA - Paintball Forum - Paintball guns and gear forums

Reply

Old October 1st, 2008, 04:38 PM   #1 (permalink)
Registered User
 
Join Date: Jul 2008
Location: Barrie, Ontario, Canada
Posts: 8
Proto SLG Loose ASA

well, i put my new air tank on my proto slg and sometimes it would just sorta wiggle. i could move the ASA so then i took the grip off and tightened the ASA as tight as physically possible. it still did it when i put the air tank on. any1 know why? also maybe a solution other than buying a new ASA?
Ruforizzle is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old October 1st, 2008, 04:45 PM   #2 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 13,998
hopefully its not the bolt holes, if it is, you would probably need to re-tap them and drill larger holes in the asa, my bet is the asa though, the holes have probably widened over time, either that or your just not putting the screws in tight enoufgh. if it is the asa there are a lot of aftermarket ones out there for you to choose from
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Old October 2nd, 2008, 02:06 AM   #3 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
lock-tite the screws in. that shoudl do it for you.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old October 13th, 2008, 10:39 AM   #4 (permalink)
Registered User
 
Join Date: Jul 2008
Location: Barrie, Ontario, Canada
Posts: 8
thanks. i found out it was the rail mount that was actually loose so i tightened the screws there and its fine now.
Ruforizzle is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1