Rail Problems - Paintball Forum - Paintball guns and gear forums

Reply

Old December 30th, 2008, 12:39 PM   #1 (permalink)
Registered User
 
head_-_shot's Avatar
 
Join Date: May 2008
Posts: 14
Rail Problems

I have a problem/s with my rail 09 ;

firstly I wanted to make sure everything was in order so I turned the rail on and put a ball in the breech so the eyes were green , so far so good
then as I fired the eyes flashed green , I then looked at the manual and changed the battery , they flashed green again
I have never used the rail or even fired it so I dont see how the eyes could be dirty , I have only just taken it out the box
I cleaned them with a swab anyway , then I thought , well I don't need the eyes just to fire once so I turned the eyes off , the red light then blinked as well
Is it something to do with the bolt? , I dont see why I should be buying replacments for a proto amrker before Ive even played with it.
head_-_shot is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old December 30th, 2008, 12:42 PM   #2 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
What does each color mean? Is the marker aired up and firing? Can you hear a solenoid click when the eyes are blocked?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old December 30th, 2008, 02:10 PM   #3 (permalink)
Registered User
 
head_-_shot's Avatar
 
Join Date: May 2008
Posts: 14
AH , the red shows that there is nothing in the breech to shoot and the green shows there isthe marker is not aired up , but my friend said it doesn't matter as it is to do with the eyes..
head_-_shot is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old December 30th, 2008, 04:05 PM   #4 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
if you stick yoru finger down the feedneck while the marker does not have a tank on it, you shoudl hear a noticable difference when you pull teh trigger then if there was nothing in the breach.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old December 30th, 2008, 05:58 PM   #5 (permalink)
Registered User
 
head_-_shot's Avatar
 
Join Date: May 2008
Posts: 14
rail

yes , It makes a clicking noise but thats it , I would have expected it to fire once due to no air
head_-_shot is offline View My Blog!   Reply With Quote
Old December 30th, 2008, 08:07 PM   #6 (permalink)
2.0
Guest
 
Posts: n/a
First and foremost, before you try anything with a marker, read the manual. Then put a full tank on it and test fire it with and without paint, eyes on and off.

Note that if you don't have air all you'll get is clicks from the solenoid, nothing else.
View My Blog!   Reply With Quote
Old December 31st, 2008, 05:25 AM   #7 (permalink)
Registered User
 
head_-_shot's Avatar
 
Join Date: May 2008
Posts: 14
Help

OK , Thanks for everyones comments they all helped me out one way or another.
you have made one midget very happy
head_-_shot is offline View My Blog!   Reply With Quote
Old April 4th, 2009, 10:38 PM   #8 (permalink)
Registered User
 
Join Date: Mar 2009
Posts: 7
i understand that uve figured out but ive got my proto rail sitting right next to me and its supposed to do. The flashing is like a notification, red flash=eyes off. green flash= ball loaded, fireing
Jtr690 is offline View My Blog!   Reply With Quote
Old June 6th, 2009, 02:34 AM   #9 (permalink)
Registered User
 
Join Date: Apr 2009
Posts: 27
Hes right with no air it will flash green low battery it will flash green and try adjust your dwell and trigger aslong as there is air and a good battery then you should not have problems
MDred is offline View My Blog!   Reply With Quote
Old June 6th, 2009, 03:08 AM   #10 (permalink)
Registered User
 
Join Date: Apr 2009
Posts: 27
I also forgot there's an adjusting screw in the asa on the opposite side the tank screws in if thats not in far enough it wont let any air get in to the gun take off the hose going in to the asa and I think its a 3/32 allen wrench adjust it all the way out till you dont hear any air coming through it and then back in till you start hearing it and screw it in about 1 to 2 turns replace the hose
MDred is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1