trigger problem. - Paintball Forum - Paintball guns and gear forums

Reply

Old February 25th, 2009, 01:23 PM   #1 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 20
trigger problem.

now with that same gun i fixed the leak in the bolt but now i have a trigger problem, i fixed the leak in this gun now and i gas it up turn it on and the put balls in it, the bolt cocks there is air supplied everything, the light is green and i goto shoot it and nothing happens, the trigger makes a clicking noise but no fire nothing, i was wondering if anyone could help me out. thanks
beaner19320 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old February 25th, 2009, 01:43 PM   #2 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 13,998
hmmm, i cant remember if it does of not but if the dm4 has the on/off under the barrel make sure its on, im assuming you know you have air, the regs could be turned down too low.

what does the light do after you pull the trigger?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Old February 25th, 2009, 02:43 PM   #3 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 20
it wont do anything itll just be green and stay green also the trigger doesnt retract either i pull it and itll stay pulled i feel like there might be a broken spring or somethin and i havent gotten into the frame yet because im not exactly sure how to do that i see the one screw on the back of it but i cant find the front one. and yes i have the air turned on because i hear it go through the gun and the bolt cocks and everything. im not sure exactly whats going on with it. maybe that could help you more to help me? haha
beaner19320 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old February 25th, 2009, 02:47 PM   #4 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
I think you know what you need to do. Open up that grip frame, be careful, and investigate.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old February 25th, 2009, 03:47 PM   #5 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 13,998
the access for the other screw i believe is in the trigger guard, the size is the same as the one in the back, look for a hole near the front of it, thats where you insert the allen wrench, also, try turning the eyes off and firing it
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Old February 26th, 2009, 10:28 AM   #6 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 20
i got into the frame, most of these screws are stripped so i changed em out, had to use a star wrench. opened it up and there was not even a spring for the trigger, and i am pretty sure you need a spring to shoot so i ordered one, also i noticed that the wires were pinched not really severed but there was definitely some wear on the outside of them, hopefully this does not yield a problem
beaner19320 is offline View My Blog!   Reply With Quote
Old February 26th, 2009, 10:56 AM   #7 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 13,998
im not positive about the 4 but at least on my 6 you dont need the spring at all, i dont use it, the switch offeres enoufgh of a push to return the trigger.

if you hear the noid clicking away the wires are not the problem, i still need to know what the light does after you pull the trigger
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Old February 26th, 2009, 11:05 AM   #8 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 20
well it seems as if the spring should push up against the orange part of the noid and that is just completely missing making me think that it is the spring. i said that nothing happens with the lights, when i dont have gas on it and its red ill pull the trigger and itll just remain solid red, when it is gassed up with a ball in the chamber the light is green ill pull the trigger and the light will remain a solid green.

yhst-51921239013360_2043_42234254.gif


where the orange is, is where it looks like the spring should push up against and the part to the right of it the black part is where the trigger screw goes, on the schematics for the DM4 in the manual it shows a spring in the trigger so when i get that spring i shall see if that was the problem if not i have no idea then


thank you a lot for all of your input though, it is greatly appreciated.
beaner19320 is offline View My Blog!   Reply With Quote
Old February 26th, 2009, 11:36 AM   #9 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 13,998
um, im not going to claim to be a dm4 expert but i believe thats a manual override for the solinoid, that piece you have is the solinoid and it is controled by the board, if you can reach that button while its gased up try pushing it and see if it fires.

O! one thing just came to mind, you said you can hear it clicking, but is that the switch on the board clicking or the noid itself? with the noid out of the marker plug it into the board and pull the trigger a few times with the eyes off, see if it is clicking away like it should be
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Old February 26th, 2009, 11:48 AM   #10 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 20
so basically fire without the noid in it?
beaner19320 is offline View My Blog!   Reply With Quote
Old February 26th, 2009, 12:15 PM   #11 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 13,998
dont gas it up but ya pull the trigger with the eyes off and the noid out but plugged in and see what the noid does

im thinking you have a problem with your air getting to the noid, this could easily be a o-ring in the LPR
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Old February 26th, 2009, 12:32 PM   #12 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 20
yea i didnt plan on dry firing it, how would i take the noid and keep it plugged in? just remove it from the area and plug it into the board?
beaner19320 is offline View My Blog!   Reply With Quote
Old February 26th, 2009, 01:10 PM   #13 (permalink)
Shnazberries!
 
cspaintball's Avatar
 
Join Date: Aug 2007
Location: iowa
Posts: 385
heres your problem...... your noid isnt connected to the board

pm me with some pics of the open frame ill help you get this figured out in no time
__________________
These Shnazberries taste like Shnazberries!



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cspaintball is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1