DM4 not shooting. - Paintball Forum - Paintball guns and gear forums

Reply

Old April 22nd, 2009, 08:55 AM   #1 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 218
DM4 not shooting.

Alright, so far I have relubed the bolt, reset the board to factory setting, and still no shots... I think its the compressed air tank I am using, Its my friends and he hasnt had it hydroed since 05. All help is apprecieted.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

CHECK OUT MY MARKET!
Woodsballa A-5 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old April 22nd, 2009, 09:04 AM   #2 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
are they eyes working? if so you gotta stuff somethign downthe feedneck to get tit o fire.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old April 22nd, 2009, 09:07 AM   #3 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 218
Quote:
Originally Posted by martix_agent View Post
are they eyes working? if so you gotta stuff somethign downthe feedneck to get tit o fire.
Im pretty sure they work, the board shows there is a ball in the chamber.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

CHECK OUT MY MARKET!
Woodsballa A-5 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old April 22nd, 2009, 09:24 AM   #4 (permalink)
Established member
 
tlmiller's Avatar
 
Join Date: Oct 2004
Location: AZ, USA
Posts: 9,221
Try turning them off anyway. If it fires with eyes off but wont with eyes on, try a new battery. If it works like the UL frame, when the battery is too close to dead, it won't fire with eyes on, but will still fire with eyes off until the battery is too dead to activate the noid.

Also you could just try a whole new, quality (I will not say name brand, as I was looking up some batteries, and there are some generic 9v batteries that actually have BETTER power than Duracell. Surprisingly, Duracell 9v are really junk. Energizer 9v = 625 mAh, Duracell = 550 mAh) 9v battery to make sure it's nothing to do with the battery.
__________________
Yes, I have long since accepted that I have issues, with that said, here's:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tlmiller is offline View My Blog!   Reply With Quote
Old April 22nd, 2009, 12:58 PM   #5 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 218
Quote:
Originally Posted by tlmiller View Post
Try turning them off anyway. If it fires with eyes off but wont with eyes on, try a new battery. If it works like the UL frame, when the battery is too close to dead, it won't fire with eyes on, but will still fire with eyes off until the battery is too dead to activate the noid.

Also you could just try a whole new, quality (I will not say name brand, as I was looking up some batteries, and there are some generic 9v batteries that actually have BETTER power than Duracell. Surprisingly, Duracell 9v are really junk. Energizer 9v = 625 mAh, Duracell = 550 mAh) 9v battery to make sure it's nothing to do with the battery.
Battery is brand new duracell. I think its the airtank but i will clean my eyes when i get home
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

CHECK OUT MY MARKET!
Woodsballa A-5 is offline View My Blog!   Reply With Quote
Old April 22nd, 2009, 01:53 PM   #6 (permalink)
Established member
 
tlmiller's Avatar
 
Join Date: Oct 2004
Location: AZ, USA
Posts: 9,221
Can you at least hear the noid clicking?
__________________
Yes, I have long since accepted that I have issues, with that said, here's:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tlmiller is offline View My Blog!   Reply With Quote
Old April 22nd, 2009, 06:26 PM   #7 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 218
No it doesnt, should it? I just got this gun, it has a DM6 trigger frame. I only got the gun to force fire by holding the trigger for a second, it fired one ball. I tried that again and it didnt shoot.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

CHECK OUT MY MARKET!
Woodsballa A-5 is offline View My Blog!   Reply With Quote
Old April 22nd, 2009, 06:54 PM   #8 (permalink)
Established member
 
tlmiller's Avatar
 
Join Date: Oct 2004
Location: AZ, USA
Posts: 9,221
yes, if the eyes are off you should hear the solenoid clicking even if you have no air.
__________________
Yes, I have long since accepted that I have issues, with that said, here's:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tlmiller is offline View My Blog!   Reply With Quote
Old April 23rd, 2009, 08:35 AM   #9 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 218
Quote:
Originally Posted by tlmiller View Post
yes, if the eyes are off you should hear the solenoid clicking even if you have no air.
The solenoid is clicking, Maybe its the regs?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

CHECK OUT MY MARKET!
Woodsballa A-5 is offline View My Blog!   Reply With Quote
Old April 23rd, 2009, 01:18 PM   #10 (permalink)
Shnazberries!
 
cspaintball's Avatar
 
Join Date: Aug 2007
Location: iowa
Posts: 385
set the lpr all the way in then raise the hpr to 2.5 turns out and then slowly raise the lpr 3
__________________
These Shnazberries taste like Shnazberries!



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cspaintball is offline View My Blog!   Reply With Quote
Old May 18th, 2009, 09:00 AM   #11 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 218
Probelms still

Alright i thought i fixed my problem but nooooooooooo. I have replaced the hose, reset the hpr and lpr, relubed the WHOLE gun. Reset my board to factory settings. When I hook up the airtank it fires only one shot and thats it. Help plz?

Funny thing is that when i played yesterday i used a spyder tlx with a halo hopper xD Good thing is was i got offered to go play with a team, guy coaching them was 2nd in the world when he played pro paintball. I forgot the team name but ill finds out xD
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

CHECK OUT MY MARKET!
Woodsballa A-5 is offline View My Blog!   Reply With Quote
Old May 18th, 2009, 10:53 AM   #12 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 13,998
kinda sounds like you have a short somewhere, perhaps in the wires to the noid, but you did say it clicks. check your dwell setting to be sure thats not it, increase it a few clicks to make sure

idea- does anyone know what the dwell timing on the dm4 was? maybe the timing from the 6 ul frame is just too fast?

my money is on the regs being off though, do all your testing with the eyes off, increase the hpr and lpr untill it begins to cycle or vent, if its venting air it means they are set too high.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Old May 18th, 2009, 07:20 PM   #13 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 218
Quote:
Originally Posted by Trbo323 View Post
kinda sounds like you have a short somewhere, perhaps in the wires to the noid, but you did say it clicks. check your dwell setting to be sure thats not it, increase it a few clicks to make sure

idea- does anyone know what the dwell timing on the dm4 was? maybe the timing from the 6 ul frame is just too fast?

my money is on the regs being off though, do all your testing with the eyes off, increase the hpr and lpr untill it begins to cycle or vent, if its venting air it means they are set too high.
I called Dye today and they told me to reset my board, btw i got to talk to dave!!!! I asked him if that was a prob if the dm6 frame was to much and he said nope so once i get some more o rings ill see, the dye tank i have doesnt fit a dye gun lol. dont buy dye tanks alumnium threading. I once had to cut one out of my older guns because it got stuck it in
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

CHECK OUT MY MARKET!
Woodsballa A-5 is offline View My Blog!   Reply With Quote
Old May 19th, 2009, 02:00 PM   #14 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 13,998
so it wasnt getting any air? how was it cycling once then? im a little confused as to what your problem ended up being
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1