DM8 problem HELP - Paintball Forum - Paintball guns and gear forums

Reply

Old July 3rd, 2009, 07:39 PM   #1 (permalink)
Registered User
 
Join Date: Dec 2008
Posts: 31
DM8 problem HELP

Ok, so heres the deal. I bought a used DM8 off ebay and it just arrived today. When I screwed in my airtank, put my hopper on and loaded in some balls to go out and test it, and when I turned it on the flashing green light appeared. Which means that the eyes are malfunctioning. So I unloaded my hopper and degassed the DM8 and proceded to read the manual which said that there was a problem with the eyes. I took out the ball detent/plastic thing (I cant recall the name) cleaned it, and then cleaned the eyes. I then opened the grip and put in a new nine volt battery and tried it again, this time both with the eyes on and off. Both times I tried to fire it, nothing happened, not even the sound of a dry fire. Just some clicking noise's from my pulling of the trigger. I removed my hopper and dry fired it with no paintball in the breech. The bolt did not move forward at all. I then turned the LPR all the way down and then set it to the factory preset and still it didnt fire.

I have no lube or oil with me so I have not done any matinince on it. I also do not know the last time it was cleaned or lubed scince I bought it used. Any help will be appreciated.
badger nine is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old July 3rd, 2009, 07:46 PM   #2 (permalink)
Established member
 
tlmiller's Avatar
 
Join Date: Oct 2004
Location: AZ, USA
Posts: 9,221
Well, you tried the new battery, good. Next thing is too get yourself some Dow33 and try cleaning lubing. Matrices are VERY touchy if they go dry.
__________________
Yes, I have long since accepted that I have issues, with that said, here's:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tlmiller is offline View My Blog!   Reply With Quote
Old July 3rd, 2009, 07:57 PM   #3 (permalink)
Registered User
 
Join Date: Dec 2008
Posts: 31
Yay, I did something right! Would any kind of lube work, or is Dow33 the best working kind? But what do you mean by "Cleaning lubing"? Is that lubing the parts and then wiping them down to a very small amount of lube?
badger nine is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old July 3rd, 2009, 08:00 PM   #4 (permalink)
Established member
 
tlmiller's Avatar
 
Join Date: Oct 2004
Location: AZ, USA
Posts: 9,221
wipe them off, then lube them VERY lightly. And most any good paintball lubricant will work (note, NOT oils!!), but Dow33 is the cheapest lubricant, and probably the easiest to find (SL33K), and works darn good.
__________________
Yes, I have long since accepted that I have issues, with that said, here's:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tlmiller is offline View My Blog!   Reply With Quote
Old July 3rd, 2009, 08:03 PM   #5 (permalink)
Registered User
 
Join Date: Dec 2008
Posts: 31
Allright thanks. Do you think this is the overall problem, or do you think there could be more problems?
badger nine is offline View My Blog!   Reply With Quote
Old July 3rd, 2009, 08:03 PM   #6 (permalink)
Established member
 
tlmiller's Avatar
 
Join Date: Oct 2004
Location: AZ, USA
Posts: 9,221
Probably not if the noid didn't even attempt to cycle with a fresh 9V battery and eyes off. However, it never hurts to make sure.
__________________
Yes, I have long since accepted that I have issues, with that said, here's:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tlmiller is offline View My Blog!   Reply With Quote
Old July 3rd, 2009, 08:14 PM   #7 (permalink)
Registered User
 
Join Date: Dec 2008
Posts: 31
Ok, I'll get some lube tomorrow and then try that and if that doesnt work, then my ass is off to the pro-shop.
badger nine is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1