Proto Rail 2011 Piss off - Paintball Forum - Paintball guns and gear forums

Reply

Old June 26th, 2011, 03:33 PM   #1 (permalink)
I hate losing
 
Dechaine's Avatar
 
Join Date: Jun 2010
Location: Canada
Posts: 124
Proto Rail 2011 Piss off

Okay so I've only taken my rail out to the field a total of 3 times and after those 3 times the stock ASA has become increasingly loose and wiggly. I've tried tightening the small screw a few times, but I just give up out of frusteration because the screw is so hard to get at with an allen key (I don't even know the correct size! I just wiggle around the key until it sets in and twist one way hoping that it would help, which it didn't). So now I've unscrewed the steel braided line from the reg and I'm trying with everything I have to unscrew the line from the ASA but It will not budge. I really need some help here. Should I post up pictures too?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dechaine is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old June 26th, 2011, 03:39 PM   #2 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
there's screws on the inside of the grip frame that hold it in. unscrew them, use some lock-tite on them and that should do the trick.

you don't need to unscrew the air line to get the asa off the frame.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old June 26th, 2011, 04:03 PM   #3 (permalink)
I hate losing
 
Dechaine's Avatar
 
Join Date: Jun 2010
Location: Canada
Posts: 124
I realize that now that I've stop spazzing and calmed down. I was using the wrong allen key because I am just dumb. Now I don't know how to get all the lectronics back in. There is this little black cylinder thing that looks like a battery that wasn't plugged in when I took it apart I think and there are two other wires and I know where they go. Should I contact dye? I'm in no rush I'd just like to get it back together before anything else happens. Should I tape up the hole to the regulator?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dechaine is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1