Need Help With My DM6 - Paintball Forum - Paintball guns and gear forums

Reply

Old March 31st, 2013, 10:40 AM   #1 (permalink)
Registered User
 
Join Date: Mar 2013
Location: Washington State
Posts: 4
Need Help With My DM6

Hello all, new to the forums.

I just purchased a used DM6 off a guy who played tournament ball for the Naughty Dogs. It's a very nice looking marker which he included 3 barrels, 2 masks, pants, a pod pack, and a hopper for $300. I was unable to test fire the marker while at his house, which is a ferry ride and some miles behind the wheel (I know, dont judge me)

Anyways, I get it home, turn it on, it lights up, I'm excited.... then I add air, put the hopper on, ready to rock and NOTHING. I replaced the battery, and you can hear the electronics sound, but the gun is not firing. I took the marker apart, made sure all o-rings were intact, lubed, etc... Still nothing.

I took it over to another tourny players house, and he messed with it... Did the same thing I did. Messed with the regulator, made sure we backed it out and forth, messed with the bolt, we can see that when you add air, there's enough pressure to push the bolt back, it just doesn't seem to cycle.

The marker also has a LUCKY BOARD inside it.

Could use some serious help here folks. I appreciate any advice or quick fixes you may have.

Thanks!!

Mike
MurdeR is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old March 31st, 2013, 11:01 AM   #2 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
I know this is going to sound like a stupid question, but is there air in your tank? If so, have you adjusted the LPR properly? the LPR regulates the air that moves the bolt back and forth. If it's set too low, you won't be able to fire the marker.

Also, if there's nothing blocking the eyes in the feedneck, it's not going to fire. stick a stick squeegee or something into the feedneck (or use it with paint) and see what happens. do NOT use your finger, or any other body part, you'll be injured.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old March 31st, 2013, 11:22 AM   #3 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 13,998
when you are ready to shoot, what color is the LED light? and it is blinking at all?

also, DM6s have an on/off under the barrel, if it has not been replaced it is a small silver knob, make sure that is on

otherwise, I would start with the tank like martix said and then the LPR

also, reset the board to factory settings
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old March 31st, 2013, 11:24 AM   #4 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
oh is that where the on/off lives?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old March 31st, 2013, 12:23 PM   #5 (permalink)
Established member
 
tlmiller's Avatar
 
Join Date: Oct 2004
Location: AZ, USA
Posts: 9,221
I prefer to call it the bayonet, but yeah, that's what it's for. Ostensibly you could turn the airflow to the marker off to troubleshoot other leaks. However, anyone who actually USED this on/off would find that the orings would shred themselves almost every time you used it. Since it was so ugly anyway (unless you were doing civil war re-enactments), it was best just to replace it with a CF plug.
__________________
Yes, I have long since accepted that I have issues, with that said, here's:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tlmiller is offline View My Blog!   Reply With Quote
Old March 31st, 2013, 01:04 PM   #6 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 13,998
i never had issues with o-rings, the big problem with it is that it pokes you in your off hand while shooting.

that and any competent player who is getting a high end marker is going to have a on/off asa anyway, so why would you need 2 on the same marker?

The only thing that can be considered nice about it is in the back woods you can cut off the air flow without wasting all the air in the marker (saving you all of like 2 shots vs an on/off bleed asa) and if memory is correct it is a non-purge as well so you still have air in the dump chamber and LPR meaning the marker can still fire until you get rid of that anyway
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Old March 31st, 2013, 01:23 PM   #7 (permalink)
Registered User
 
Join Date: Mar 2013
Location: Washington State
Posts: 4
Ok so here we go...

1.) Yes the tank has air in it, and my buddy put his tank on there as well.

2.) I messed with the LPR while hooked up to air, and nothing.

3.) I tried firing it while paint was in the chamber and nothing, I turned the eyes off and still nothing.

It sound like little puffs of air when I pull the trigger, but there is not enough going on there to cycle the bolt. Last night I placed the bolt forward, then added air, and there was enough to pull the bolt back. I removed the bolt to see if air was getting in there, and yes there is air getting into that cahmber.

Not sure what else to do fellas, I appreciate your quick responses.

Any other ideas, Im all ears..

Mike
MurdeR is offline View My Blog!   Reply With Quote
Old March 31st, 2013, 01:36 PM   #8 (permalink)
Established member
 
tlmiller's Avatar
 
Join Date: Oct 2004
Location: AZ, USA
Posts: 9,221
1. FActory reset board (download manual for instructions)
2. Zero both regs and reset to Dye specs (download manual for instructions)
3. clean and relube with Dow33 LIGHTLY the entire bolt/guide/can orings.

Try again. Sounds like either your dwell is too low to allow it to fire (unlikely), you're getting bolt stick (most likely), or you've got a bad seal somewhere not allowing the bolt to come entirely forward.
__________________
Yes, I have long since accepted that I have issues, with that said, here's:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tlmiller is offline View My Blog!   Reply With Quote
Old March 31st, 2013, 01:45 PM   #9 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 13,998
one thing on the instructions that miller gave you

Dye messed up in the DM6 manual and there is a typo for the factory LPR setting, the manual will say factory setting is 5 turns out this is NOT TRUE. factory setting is 75psi which is 3 turns out

if the marker is not leaking i would also say check the lube

honestly though this still sounds like an LPR or dwell issue because what you are describing is exactly what happens when there is not enough air into the noid from the LPR
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Old April 1st, 2013, 09:01 AM   #10 (permalink)
Registered User
 
Join Date: Mar 2013
Location: Washington State
Posts: 4
I have messed with the LPR, and now the gun seems to leak. I again adjusted the LPR and now cant seem to get the leak to stop. DAMN!! I spoke with the guy who sold me the marker and he has agreed to refund my money, get the marker fixed at a pro shop, then re-sale the marker later. Think this is my only option? I really like how the gun looks and feels, however it does me no good if it doesn't fire. I truly apprecaite all your responses on this matter. It has a lucky board and I'm trying to find a manual for it in order to figure out how to set the dwell. Turning the marker on and holding down the trigger does nothing.
MurdeR is offline View My Blog!   Reply With Quote
Old April 1st, 2013, 12:36 PM   #11 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
oh a lucky board? I've got one of those manuals saved on my computer from the last time me and miller tried to track it down.
do you know what chip it has in it?

As for the leaking, it sounds like you need to replace some orings. Since it's so old, you may as well buy a full oring kit and replace them all.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old April 1st, 2013, 12:45 PM   #12 (permalink)
Established member
 
tlmiller's Avatar
 
Join Date: Oct 2004
Location: AZ, USA
Posts: 9,221
Hehe, didn't even read that it was lucky. I actually have the manual for both chips now if you figure out which it is.
__________________
Yes, I have long since accepted that I have issues, with that said, here's:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tlmiller is offline View My Blog!   Reply With Quote
Old April 1st, 2013, 12:48 PM   #13 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
yea I ran into a user on the nation who told me he has all the lucky manuals saved as well. I forget who he is thouhg, but he posts fairly regularly int he timmy off-topic
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old April 1st, 2013, 02:16 PM   #14 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 13,998
Quote:
Originally Posted by MurdeR View Post
Think this is my only option?
no, if you want to pay shipping both ways throw $5 in and I will tech it and rebuild it for you

If it needs any parts you will buy them but I have had my DM6 for....5? years now. know it inside and out and if its something that can be fixed I can do it

otherwise you can either get your money back from the seller and may or may not be able to buy it from him again at the same price or try to find another one or just take it into a shop yourself in which case you are probably looking at $35 minimum (in my experience at least) and (also in my experience) it may or may not be fixed when it comes back to you.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Old April 1st, 2013, 02:21 PM   #15 (permalink)
Established member
 
tlmiller's Avatar
 
Join Date: Oct 2004
Location: AZ, USA
Posts: 9,221
Quote:
Originally Posted by Trbo323 View Post
and (also in my experience) it may or may not be fixed when it comes back to you.
Sadly, with many "pro"shops, this is my experience as well.
__________________
Yes, I have long since accepted that I have issues, with that said, here's:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tlmiller is offline View My Blog!   Reply With Quote
Old April 1st, 2013, 09:11 PM   #16 (permalink)
Registered User
 
Join Date: Mar 2013
Location: Washington State
Posts: 4
Not sure how to figure out what chip it has... Where would I find that? It says LUCKY DPM 6v12.

Trbo... where you located in Washington? Im over in Bremerton just outside Port Orchard.
MurdeR is offline View My Blog!   Reply With Quote
Old April 2nd, 2013, 11:34 PM   #17 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 13,998
right now I am in Ellensburg (go to CWU)

come late June I will be moving back to the west side, probably Federal way/Auburn area

yay! another Washingtonian!
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1