Slow Server? www.lapi.ebay.com - Paintball Forum - Paintball guns and gear forums

Reply

Old May 24th, 2007, 08:25 AM   #1 (permalink)
We The People
 
Jinjiro's Avatar
 
Join Date: Mar 2003
Location: In my Z.
Posts: 5,925
Slow Server? www.lapi.ebay.com

I've been experiencing extremely slow server response, and I've noticed it's due to www.lapi.ebay.com. Whatever that is...I'm assuming advertising?

After clicking on 'New Posts', it took 13 seconds to load. Normally it takes about 1 or 2.

I know it's server side (PBF's problem) and not client side (my problem) because it's not only slow at home (Road Runner), but also at my college, which is a 400Mb/s ISP connection on a 1Gb/s backbone, meaning I should not have any problems.

I suggest fixing this, as it's quite annoying.

-Jin
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jinjiro is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old May 24th, 2007, 12:40 PM   #2 (permalink)
I'mma Let You Finish.
 
Wes Himself's Avatar
 
Join Date: Mar 2005
Location: South Central Kentucky
Posts: 7,445
Quote:
Originally Posted by Jinjiro View Post
I've been experiencing extremely slow server response, and I've noticed it's due to www.lapi.ebay.com. Whatever that is...I'm assuming advertising?

After clicking on 'New Posts', it took 13 seconds to load. Normally it takes about 1 or 2.

I know it's server side (PBF's problem) and not client side (my problem) because it's not only slow at home (Road Runner), but also at my college, which is a 400Mb/s ISP connection on a 1Gb/s backbone, meaning I should not have any problems.

I suggest fixing this, as it's quite annoying.

-Jin
Yeh my firefox keeps going to server reset or something and this whole site is extremely slow...

especially my User CP

Plz fix it it's the main reason I've not been seen much lately except in Member Mug Shots and the only reason I go there is because I'm getting emails for it...

you seriously dont want to know how long it took to get here.

-wes.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Wes Himself is offline View My Blog!   Reply With Quote
Old May 24th, 2007, 04:34 PM   #3 (permalink)
Moderator
 
Alpha's Avatar
 
Join Date: Dec 2003
Posts: 12,110
ITs been fine for me
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Alpha is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old May 24th, 2007, 04:55 PM   #4 (permalink)
Screaming Koala
 
Torch's Avatar
 
Join Date: Nov 2004
Location: Bentleyville, PA
Posts: 4,685
Blog Entries: 1
its fine for me right now, But in the past I have gotten hang ups where the message displayed was 'waiting for whatever I didn't want to see in the first place'.
__________________
"RD&D - Research, Development, and Design. - If its not broken, fix it anyway."
T.O.G. #131 - P.O.G. #16 - C.O.G. #145
Rate the:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Torch is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1