PR mod gone wrong - Paintball Forum - Paintball guns and gear forums

Reply

Old May 30th, 2005, 09:57 AM   #1 (permalink)
 
Join Date: Apr 2005
Posts: 694
PR mod gone wrong

ok so my friend with more money than god went and ordered the V35. so he had the spare z code and he thought he knew something about it so he tried the mod on it.

to make a long story short, he took both the wires of and connected them. The halo spun faster than hell for like 7 seconds until one of the wires slipped, and fell on the actual board. we heard a kind of a hiss sound, and bye bye z code, he fried it.

i was on the floor laughing my ass off . he was like freakin out, like spazzin. he didnt tell his mom, cause she would like murder him if she found out, b/c she isnt very tolerant of the kid.

one of the funnier things that ive seen lately, and advice to people thinking about this mod, dont do it unless ur SURE of what ur doing.

-Hank
hankyfied is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old May 30th, 2005, 03:29 PM   #2 (permalink)
 
Join Date: Aug 2004
Posts: 4,779
haha. sounds like the prob was that the wire slipped out and shorted the board(duh).

thats a lesson kids, solder is your friend.
lbreevesii is offline View My Blog!   Reply With Quote
Old May 30th, 2005, 03:58 PM   #3 (permalink)
Administrator
 
1337's Avatar
 
Join Date: Nov 2003
Location: Denver, Colorado
Posts: 13,027
Better to do it on a V35 CAREFULLY so you can change the speeds.
1337 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old May 30th, 2005, 04:31 PM   #4 (permalink)
Established member
 
Gangsta_Redneck's Avatar
 
Join Date: May 2005
Location: North Carolina
Posts: 5,184
it doesn't matter he still has the v35 or did i read it wrong
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

ʎɐqǝ uo pɹɐoqʎǝʞ ɐ ʎnq ı ǝɯıʇ ʇsɐן ǝɥʇ sı sıɥʇ
Gangsta_Redneck is offline View My Blog!   Reply With Quote
Old May 31st, 2005, 04:18 PM   #5 (permalink)
 
Join Date: Apr 2005
Posts: 694
no he got the 35 in today, cost him $30, but i think the point is he wasnt careful and ended up fryin the board, i would have takin it to a shop to do, but mason(the friend) thinks that he is very "electronicly knowlegable"
hankyfied is offline View My Blog!   Reply With Quote
Old June 5th, 2005, 02:52 PM   #6 (permalink)
startx: command not found
 
L1nUx_r0ot's Avatar
 
Join Date: Aug 2003
Location: Draper, UT
Posts: 3,991
Blog Entries: 1
i used a staple and that works just fine
__________________
class YourMom
{
public decimal GetWeight()
{
return GetWeight();
}
}
L1nUx_r0ot is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1