Halo B problem - Paintball Forum - Paintball guns and gear forums

Reply

Old June 20th, 2005, 08:22 PM   #1 (permalink)
 
Join Date: Apr 2004
Posts: 285
Halo B problem

I turned on my Halo today for the first time in about a week, worked fine the last time I used it. Now it runs for a bit (empty) then cuts out, try it again same thing. It does this after random intervals of time varying between about 2-20 sec. Before it cuts out the motor sounds like its running abnormally fast.Anyone have suggestions? I already tried changing the batterys and the light doesnt indicate a jam or anything else its just shuts off along with the motor.
Tippmann_A5 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old June 20th, 2005, 10:11 PM   #2 (permalink)
 
Join Date: Nov 2003
Posts: 410
just try it with paint and see what happens/
luisodude is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1