horribly messed up halo - Paintball Forum - Paintball guns and gear forums

Reply

Old August 3rd, 2005, 11:24 PM   #1 (permalink)
 
Join Date: Jul 2005
Posts: 70
horribly messed up halo

hey i was wonderin if anyone can help me. i got a used halo and it worked good for about a year. then it would spin then stop spinning and make a buzzing sound which i belive was the motor. so i thought the board was the problem so i baught a victory board. it worked for a day with the victory board and then i would turn it on and it would budge about a centimeter then shut off. i figured this was the motor so i baught a new motor. i put the new motor on and now the board wont turn on at all but as soon as i hook a battery up to it the motor spins but the board wont even turn on or off. also when is spins the drive cone moves EXTREMELY slow. i have no clue wat could b the problem. i think i might of gotten a lemon board but i have no clue
luv4mytrix22 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old August 3rd, 2005, 11:41 PM   #2 (permalink)
 
Join Date: Mar 2005
Posts: 2,907
change the batteries ?????????????
butterjuice is offline View My Blog!   Reply With Quote
Old August 4th, 2005, 12:09 AM   #3 (permalink)
 
Join Date: Jul 2005
Posts: 70
they are brand new batteries i just pulled out of the package
luv4mytrix22 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old August 4th, 2005, 12:25 AM   #4 (permalink)
 
Join Date: Jun 2004
Posts: 807
Bad wiring.
osta the pimp is offline View My Blog!   Reply With Quote
Old August 4th, 2005, 12:27 AM   #5 (permalink)
 
Join Date: Mar 2005
Posts: 2,907
is the battery pack clamping the wires ? or are ne wires be cut off or clamped ?
butterjuice is offline View My Blog!   Reply With Quote
Old August 4th, 2005, 12:29 AM   #6 (permalink)
oh snap
 
fenix_freak's Avatar
 
Join Date: Jan 2005
Location: Lanark, Illinois
Posts: 4,241
Some of the wires might be getting pinched...or the soldering (sp?) on the wiring connecting to the board/motor/batteries might be bad. Just check all the wiring and if you need to, buy new wires.
fenix_freak is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1