TSA LED Backman problems - Paintball Forum - Paintball guns and gear forums

Reply

Old October 2nd, 2005, 06:42 PM   #1 (permalink)
 
Join Date: Oct 2005
Posts: 1
TSA LED Backman problems

I bought this loader about a month ago and when I put the batteries in I get this green light that blinks every couple of seconds. If I hold the power button down The light turns to a red one that dosent go off. As far as I can tell during both of these modes the agitator doesn't spin. Can anyone help?
vivitribal is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old October 2nd, 2005, 08:00 PM   #2 (permalink)
Senior Member
 
burningcow422's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 6,191
you do know the TSA is sound activated..

turn it on and scream into it and see what happends.
__________________
it is i.
burningcow422 is offline View My Blog!   Reply With Quote
Old October 2nd, 2005, 08:43 PM   #3 (permalink)
 
Join Date: Aug 2005
Posts: 599
Quote:
Originally Posted by burningcow422
turn it on and scream into it and see what happends.
Lol. great suggestion
PoisonMushroom is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1