And Yet Another Halo Problem - Paintball Forum - Paintball guns and gear forums

Reply

Old November 7th, 2005, 04:01 PM   #1 (permalink)
 
Join Date: May 2004
Posts: 474
And Yet Another Halo Problem

Well I think its time that I present you with my forth or fifth Halo problem since I have had it. So when I turn my Halo on it starts to feed balls into my gun like it should, but this is where the problem occurs. The Halo feeds balls down into the chamber of my gun and then its gets to the point where there is no more space so it goes into its jam sequence. Then off the break when I get to my bunker and start to fire it shoots out all the balls that had piled up but the hopper still thinks its jammed so it doesnt feed anymore and I have to turn it off and then back on and it keeps going on and on and on like that. I cant tell you how many times I missed hitting someone this weekend becasue of its inconsistency please help me!

Oh and it cant be the batteries because two 9v's out of the two different packs from two different stores.
paintballer1134 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old November 7th, 2005, 04:30 PM   #2 (permalink)
 
Join Date: Mar 2004
Posts: 1,962
Maybe its worn down detents in your gun.

Also try seeing if they need replaced or try slowing down the halo's speed a setting or two.
Badinflewinse is offline View My Blog!   Reply With Quote
Old November 7th, 2005, 04:36 PM   #3 (permalink)
 
Join Date: May 2004
Posts: 474
Alright ill check those out tomorrow.

Edit-Gun Depents had a little bit of crap on it that I whipped off and found no wear on the detents themselves. Ill try lowering the speeds though.

Last edited by paintballer1134; November 7th, 2005 at 05:34 PM..
paintballer1134 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old November 7th, 2005, 04:43 PM   #4 (permalink)
Its never lupus
 
sNoW PIrAnHa's Avatar
 
Join Date: Jul 2003
Location: Five One Oh
Posts: 9,169
Clean your eyes and check the wires from the eyes to the board.
__________________
"I have no mercy or compassion in me for a society that will crush people, and then penalize them for not being able to stand up to the weight"- Malcom X
sNoW PIrAnHa is offline View My Blog!   Reply With Quote
Old November 7th, 2005, 06:03 PM   #5 (permalink)
 
Join Date: Jun 2005
Posts: 231
i had that problem. i changed the batteries and a wire was pinch.
LILGERBER is offline View My Blog!   Reply With Quote
Old November 13th, 2005, 01:24 AM   #6 (permalink)
 
Join Date: Jun 2005
Posts: 70
dude i had the same problem today. i had to keep turning it on and off after 4 or 5 shots. my hopper was blinking red on and off. i guess it was detecting a jam when there wasn't a jam. im not sure what is up with it. im about to take the hopper apart and clean it. i just have the halo b with rip drive, regular board in it. can it be a problem with the board too? well anymore input on this subject would really help. is there a site that will list the problems with the halos and how to fix them? i look on alot of sites and i can't find the right info.
Ryan Tague is offline View My Blog!   Reply With Quote
Old November 13th, 2005, 10:39 AM   #7 (permalink)
I <3 Brian Peppers.
 
Kdrx1's Avatar
 
Join Date: Jul 2004
Location: South Chicago *708*
Posts: 922
Quote:
Originally Posted by sNoW PIrAnHa
Clean your eyes and check the wires from the eyes to the board.
yep.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

MidWest

Virtued Olive Pm6
Kdrx1 is offline View My Blog!   Reply With Quote
Old November 13th, 2005, 06:26 PM   #8 (permalink)
 
Join Date: May 2004
Posts: 474
Quote:
Originally Posted by Ryan Tague
dude i had the same problem today. i had to keep turning it on and off after 4 or 5 shots. my hopper was blinking red on and off. i guess it was detecting a jam when there wasn't a jam. im not sure what is up with it. im about to take the hopper apart and clean it. i just have the halo b with rip drive, regular board in it. can it be a problem with the board too? well anymore input on this subject would really help. is there a site that will list the problems with the halos and how to fix them? i look on alot of sites and i can't find the right info.
I picked up a Rip Drive and a Victory Board so no more problem.
paintballer1134 is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1