Halo Problem?? - Paintball Forum - Paintball guns and gear forums

Reply

Old November 23rd, 2005, 12:34 AM   #1 (permalink)
 
Join Date: Jun 2005
Posts: 231
Cool Halo Problem??

OK I HAVE A HALO B AND I JUST PUT A RIP DRIVE ON IT.
IT WORKS GREAT, FOR A MIN. THEN A RED LIGHT BLINKS . AND YES THEY ARE NEW BATTERIES. SO WHAT CAN IT BE??
I NEED HELP FAST!!

THANK YOU ..

LILGERBER is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old November 23rd, 2005, 11:38 AM   #2 (permalink)
 
Join Date: May 2004
Posts: 474
I had the same probably but I was running it on an aftermarket board and it was feeding too fast. So if you have a aftermarket try lowering the setting. And if you dont have and aftermarket just use your rip-drive and turn the drive cone backwords creating space and when you start firing it should start feeding normally.
paintballer1134 is offline View My Blog!   Reply With Quote
Old November 29th, 2005, 06:55 PM   #3 (permalink)
 
Join Date: Jun 2005
Posts: 231
humm did not seem to work any other ideas???
also i have a stock board on it...
LILGERBER is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old November 29th, 2005, 07:16 PM   #4 (permalink)
Senior Member
 
bobide's Avatar
 
Join Date: Jul 2004
Location: STL
Posts: 11,482
check for pinched wires and that everything is solidly connected.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 14" Macdev Matchstick, Kila Drive, Zentriam Valve, ICDU ram, CCM no-rise, Sonic lpr



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/CENTER]
bobide is offline View My Blog!   Reply With Quote
Old November 29th, 2005, 10:10 PM   #5 (permalink)
 
Join Date: Jun 2005
Posts: 231
ya , thats what i dont get, it shoots 2-3 balls thats it then blinks, or with no paint it gos to full turns than blinks(red green red green ect.) does anyone eals out there no whats goin on??? please help pissing me off!
LILGERBER is offline View My Blog!   Reply With Quote
Old November 29th, 2005, 10:26 PM   #6 (permalink)
 
Join Date: Jul 2004
Posts: 485
The only time I've seen a Halo blink red and green was when my batteries died in the middle of a game.

Are you sure you didn't pinch any wires? If the wires from the battery to the board got pinched it may not be delivering enough power and making the board think the batteries are dead.
Pyropenguin is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1