Halo slowed down!!! - Paintball Forum - Paintball guns and gear forums

View Poll Results: Burned motor or bad board?

It's the board 1 16.67%
It's the motor 5 83.33%
Voters: 6. You may not vote on this poll

Reply

Old August 8th, 2006, 11:44 PM   #1 (permalink)
 
Join Date: Jul 2006
Posts: 35
Halo slowed down!!!

Hey guys, I have a Halo B hopper which I got like 10 months ago, but have barely used. But it is feeding my marker really slow. Also, when I open it it smells like the motor has burned out. But it could be the board too. What do you guys think? Also, should I put the Empire board in it (instead of the stock Odussey)?
gilbelocity is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old August 9th, 2006, 12:26 AM   #2 (permalink)
Just Chillin'
 
xPiZZeRx's Avatar
 
Join Date: Nov 2002
Location: Ridley, PA
Posts: 5,062
I don't know if the loader would work at all if the board/motor were fried.

Did you try changing the batteries?
__________________
Old Skewl
xPiZZeRx is offline View My Blog!   Reply With Quote
Old August 9th, 2006, 01:18 AM   #3 (permalink)
Big Props to L. Ron
 
seanness's Avatar
 
Join Date: May 2005
Location: charlotte, nc
Posts: 1,130
batteries i know when im low on batteries my halo goes slow and also if you are 9 volting it with just 1 9 volt it will be slow
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Defiant owner #1

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
seanness is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old August 9th, 2006, 02:14 PM   #4 (permalink)
PbF Supporter
 
Brockocoli's Avatar
 
Join Date: Apr 2004
Posts: 3,516
if you've barely used it, and the same batteries have been in there for 10 months, even if they weren't low last time you played...i can guarantee they're dead or dying now.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Team Widowmakerz
Tampa Bay Damage Fan
Brockocoli is offline View My Blog!   Reply With Quote
Old August 9th, 2006, 03:41 PM   #5 (permalink)
I was saving that bacon
 
toXic's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 7,177
Blog Entries: 1
yea I would think its just the batteries. But if thats not it, then probably the motor.
__________________
I had to change from Wesley's sig and avatar. I was tired of Medic and Doomsydaisy sending me nudes
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
toXic is offline View My Blog!   Reply With Quote
Old August 9th, 2006, 04:38 PM   #6 (permalink)
Senior Member
 
bobide's Avatar
 
Join Date: Jul 2004
Location: STL
Posts: 11,482
1) probably slow b/c of batteries
2) that smell is most likely paint, which smeels aweful
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 14" Macdev Matchstick, Kila Drive, Zentriam Valve, ICDU ram, CCM no-rise, Sonic lpr



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/CENTER]
bobide is offline View My Blog!   Reply With Quote
Old August 9th, 2006, 08:18 PM   #7 (permalink)
 
Join Date: Oct 2005
Posts: 434
batteries
Shockz is offline View My Blog!   Reply With Quote
Old August 9th, 2006, 08:45 PM   #8 (permalink)
 
Join Date: Mar 2005
Posts: 2,907
like everyone else here said....change the batteries...whenever something starts going wrong with your equipment always check the batteries first
butterjuice is offline View My Blog!   Reply With Quote
Old August 9th, 2006, 11:09 PM   #9 (permalink)
 
Join Date: Jul 2006
Posts: 35
I did change the batteries, but I'm using 1-9 volt. I'm gonna try out with good AA's. Thanks guys.
gilbelocity is offline View My Blog!   Reply With Quote
Old August 9th, 2006, 11:11 PM   #10 (permalink)
Senior Member
 
bobide's Avatar
 
Join Date: Jul 2004
Location: STL
Posts: 11,482
one 9 volt gives very slow speeds.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 14" Macdev Matchstick, Kila Drive, Zentriam Valve, ICDU ram, CCM no-rise, Sonic lpr



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/CENTER]
bobide is offline View My Blog!   Reply With Quote
Old August 10th, 2006, 09:57 AM   #11 (permalink)
 
Join Date: Jul 2006
Posts: 35
Is there a way to use 2-9 volts on that hopper? Would you guys recomend me to switch to an Empire Reloader or a Vlocity?
gilbelocity is offline View My Blog!   Reply With Quote
Old August 10th, 2006, 01:40 PM   #12 (permalink)
Just Chillin'
 
xPiZZeRx's Avatar
 
Join Date: Nov 2002
Location: Ridley, PA
Posts: 5,062
You can buy the 2 9v. mod off of somebody on PBN, that's where I got mine. Don't switch to another loader unless your Halo doesn't work right because it is basically on the same level as a Reloader/VLocity.

Did you change the batteries yet even?
__________________
Old Skewl
xPiZZeRx is offline View My Blog!   Reply With Quote
Old August 10th, 2006, 01:45 PM   #13 (permalink)
 
Join Date: Mar 2005
Posts: 2,907
one 9 volt will make it slower...but in 6 AA's like it says too....or u can buy a piece so that u can run 2 9volts....
butterjuice is offline View My Blog!   Reply With Quote
Old August 28th, 2006, 12:38 PM   #14 (permalink)
 
Join Date: Jul 2006
Posts: 35
I did change the batteries to 6-lithium AAs. I will check with my firend's Halo B to see if I can find something out.
gilbelocity is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1