Dye Rotor causing problems. - Paintball Forum - Paintball guns and gear forums

Reply

Old June 1st, 2010, 10:16 AM   #1 (permalink)
Registered User
 
Join Date: Jan 2010
Posts: 119
Dye Rotor causing problems.

Brand new. Maybe only used 6-10 hoppers full of paint just messing around in the back yard. This weekend I had problems where my etek was blinking as if it didnt see a ball. Sure enough I take off the hopper and look up the shaft and didn't see anything. If i do a manual reset it fires a few times then stops again. If I take it apart, it's clean and will spin no problem with nothing in there. It also dumps full loads of balls right back into the box. What could it be?

Thanks
Jobuu is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old June 1st, 2010, 11:26 AM   #2 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 14,001
id guess the paint, if its old or swollen it could easily be causing the problem you are having, the only two things i can think of rotor wise are the batteries (did you put fresh bateries in it when you got it?) and the tention adjustment on the back of the gearbox, if that is adjusted too far out it may think its putting enough tention on the ball stack when it is not

other than those check your feedneck, see if anything is abnormal or that you are not tightening down on the hopper neck too much
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Old June 1st, 2010, 12:18 PM   #3 (permalink)
Registered User
 
Join Date: Jan 2010
Posts: 119
yea it's new batteries other than the 6-10 hoppers full of testing. i wouldnt think that would drain them. i'll look into that tension thing. i thought it was the feedneck too but i made it totally loose to test.

thanks
Jobuu is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old June 1st, 2010, 08:08 PM   #4 (permalink)
Paintball?
 
TheAznInvazn's Avatar
 
Join Date: Aug 2007
Location: Purdue
Posts: 7,646
I'd just grab some batteries and replace them just to see if they help the problem

If you're using old paint (older than a month), than that might be the problem as well
__________________

Quote:
boobies are good, but i don't like pepperoni nipples.
Quote:
Not AZN level price, there's not too many electro markers priced at the same level as the Talon.
TheAznInvazn is offline View My Blog!   Reply With Quote
Old June 2nd, 2010, 11:17 AM   #5 (permalink)
Registered User
 
Join Date: Jan 2010
Posts: 119
last night i adjusted that screw on the gearbox and it seems to be ok now. thanks
Jobuu is offline View My Blog!   Reply With Quote
Old June 2nd, 2010, 01:39 PM   #6 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
good deal. I had to do that to mine as well.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1