TM-15 Air leak problem. - Paintball Forum - Paintball guns and gear forums

Reply

Old July 15th, 2012, 09:39 PM   #1 (permalink)
mil-simer
 
Max07's Avatar
 
Join Date: Mar 2011
Location: Mexico.
Posts: 1,102
TM-15 Air leak problem.

Today I went to the field to play after over 6 months of not playing. The first two or three games were good, but during the last game I ran out of air. Afterwards I learned that my marker actually leaked all of the air through the barrel. A Pro at the field that had which I believe was a Dye NT11 helped me out and we stripped the marker completeley and he claimed it was the poppet seal because all of the o-rings were perfect (We also tried firing the marker after greasing it completely. Then I went home and reasembled the marker there. I went through the manual and it said that the problem is either the solenoid being damaged or needing to be reset, or the poppet seal needs replacing. Then I came up with another problem, it seems that that the on/off button is not clicking after I tried to reassemble it. The button in the board does click but once I put the other marker's shell the on/off button doesn't click. I checked for obstuctions and I saw none.



That is the bolt from the inside, and it should be perfectly smooth but it's not. You can tell by the raised portions on it. The Pro guy at the field and the owner claimed that that was most probably the problem but I'm not sure. They also claimed that this happened because my marker wasn't used for so long and it wasn't ever lubed.

But first I have to know how to solve the on/off button problem first, any suggestions?
Max07 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old July 16th, 2012, 01:15 AM   #2 (permalink)
Super Moderator
 
huckduck's Avatar
 
Join Date: Nov 2010
Location: Canada
Posts: 3,801
can't see anything with this photo. the focus is way off.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
huckduck is offline View My Blog!   Reply With Quote
Old July 16th, 2012, 09:17 AM   #3 (permalink)
mil-simer
 
Max07's Avatar
 
Join Date: Mar 2011
Location: Mexico.
Posts: 1,102
Quote:
Originally Posted by huckduck View Post
can't see anything with this photo. the focus is way off.
It was impossible to take a good pictuce, but if you see the two black dots through the poppet, that is what I'm talking about.
Max07 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old July 16th, 2012, 02:22 PM   #4 (permalink)
Super Moderator
 
huckduck's Avatar
 
Join Date: Nov 2010
Location: Canada
Posts: 3,801
use a camera with a macro setting.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
huckduck is offline View My Blog!   Reply With Quote
Old July 16th, 2012, 02:56 PM   #5 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
what is a tm-15 based off of? a tippman?

What exactly are we looking at in this picture?

if the power button is working when the board is not installed, check to make sure the board isn't shorting out on the frame anywhere, then cut a piece a plastic and slide it between the switch and whatever you use to press the button when it's installed.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old July 16th, 2012, 05:00 PM   #6 (permalink)
mil-simer
 
Max07's Avatar
 
Join Date: Mar 2011
Location: Mexico.
Posts: 1,102
Quote:
Originally Posted by martix_agent View Post
what is a tm-15 based off of? a tippman?

What exactly are we looking at in this picture?

if the power button is working when the board is not installed, check to make sure the board isn't shorting out on the frame anywhere, then cut a piece a plastic and slide it between the switch and whatever you use to press the button when it's installed.
The TM-15 is based on the Invert Mini. That in the picture is the poppet assembly, it should be a completely smooth surface but it has two rised bits inside which are the small black shapes inside the poppet valve, I don't know if you can actually identify it. I don't really think that is actually the problem since I don't see any reason why that should affect my marker. The guy that tried to fix it at the field used to his Dye NT11 and those, as he claimed, a mere scratch in one of the o-rings causes leaks.

Another thing I forgot to mention is that when inserted the tank after we dissassembled the marker we noticed that the solenoid moved forward and started to leak air. What I am suspecting is that it just needs to be reset. But I cannot do that until I fix the On/Off button problem. I'll take your advice Matrix and see if it works. It is weir what happened, since I've dissassembled the marker before and this has never happened before.
Max07 is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1