poor efficency - Paintball Forum - Paintball guns and gear forums

Reply

Old January 20th, 2014, 06:13 PM   #1 (permalink)
Registered User
 
lowry28's Avatar
 
Join Date: Oct 2013
Location: Arkansas
Posts: 68
poor efficency

Is there any reason my mini is getting terrible efficency? I have my dwell set to factory (7 miliseconds) my pressure is as 190psi and my velocity is 275-285fps, I shot a half a pod and my 68ci tank dropped from 4000psi to 3000psi, there are no leaks and my bolt is lubed and all o-rings are in good condition, could there be any anything causing it that I havent mentioned?
__________________
before you flame that noob remember you were one too
lowry28 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old January 21st, 2014, 06:21 PM   #2 (permalink)
Registered User
 
lowry28's Avatar
 
Join Date: Oct 2013
Location: Arkansas
Posts: 68
Nobody knows?
__________________
before you flame that noob remember you were one too
lowry28 is offline View My Blog!   Reply With Quote
Old January 22nd, 2014, 12:12 AM   #3 (permalink)
Super Moderator
 
huckduck's Avatar
 
Join Date: Nov 2010
Location: Canada
Posts: 3,801
nobody here owns a mini XD
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
huckduck is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old January 22nd, 2014, 06:18 AM   #4 (permalink)
Registered User
 
lowry28's Avatar
 
Join Date: Oct 2013
Location: Arkansas
Posts: 68
Yeah im starting to see why
__________________
before you flame that noob remember you were one too
lowry28 is offline View My Blog!   Reply With Quote
Old January 22nd, 2014, 07:31 AM   #5 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
have you asked on the nation yet?
It could be that the gauge on your tank is bad, or got stuck.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old January 22nd, 2014, 12:55 PM   #6 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 14,001
maybe shoot more than one pod, thats a pretty bad assessment of the whole markers efficiency

tank gauges are not the most accurate things either so going through 1 pod is a really small amount of shooting to try and get a whole tanks numbers
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Old January 22nd, 2014, 01:02 PM   #7 (permalink)
mil-simer
 
Max07's Avatar
 
Join Date: Mar 2011
Location: Mexico.
Posts: 1,102
I have a TM-15 which is basically the same thing and I honestly don't see why are you getting bad efficiency. The only thing I can advice is that maybe you have to reset the bolt? Last time I had a problem with my marker that was it. The manual of the Minis has troubleshooting in the back, maybe you should check it out.
Max07 is offline View My Blog!   Reply With Quote
Old January 22nd, 2014, 01:06 PM   #8 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 14,001
resetting the bolt is really only for when it gets stuck forward, this was only really a problem on the gen 1 minis which its pretty doubtful that he has

you can always do a rebuild, fresh o-rings are sometimes all a marker needs
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Old January 22nd, 2014, 01:34 PM   #9 (permalink)
Registered User
 
lowry28's Avatar
 
Join Date: Oct 2013
Location: Arkansas
Posts: 68
I havent asked the nation yet so i will, I havent thought about it being the tank gauge so today after school ill go out and shoot it and see how many pods i can get out of it before the tanks runs dry, thanks for the input
__________________
before you flame that noob remember you were one too
lowry28 is offline View My Blog!   Reply With Quote
Old January 22nd, 2014, 01:38 PM   #10 (permalink)
Registered User
 
lowry28's Avatar
 
Join Date: Oct 2013
Location: Arkansas
Posts: 68
I have a complete set of rings for the mini so ill slap those on too and see if it improves, ive looked in the troubleshooting and it dosent say anything about inefficency, and just for my own info how would you reset that bolt?
__________________
before you flame that noob remember you were one too
lowry28 is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1