wtf imagine clicks when turning on... - Paintball Forum - Paintball guns and gear forums

Reply

Old March 3rd, 2005, 07:45 PM   #1 (permalink)
 
Join Date: Dec 2004
Posts: 309
wtf imagine clicks when turning on...

I turn off the safety and when I do the led lights up but the gun goes click like i pulled the trigger. When I do pull the trigger it doesnt do anything... nothing at all and its not that the trigger is up against the switch or w/e its called cuz i moved it way forward and it still does it. Please please please help
Tyl3r is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old March 3rd, 2005, 07:49 PM   #2 (permalink)
Senior Member
 
bobide's Avatar
 
Join Date: Jul 2004
Location: STL
Posts: 11,482
u just got urs correct? If so did u charge it for 48hrs? Check all ur wires, make sure nothing is lose on the board or connections to the noid or switch. Try a new battery.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 14" Macdev Matchstick, Kila Drive, Zentriam Valve, ICDU ram, CCM no-rise, Sonic lpr



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/CENTER]
bobide is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 07:50 PM   #3 (permalink)
Screaming Koala
 
Torch's Avatar
 
Join Date: Nov 2004
Location: Bentleyville, PA
Posts: 4,685
Blog Entries: 1
Stock switch or did you change it for a new one?
__________________
"RD&D - Research, Development, and Design. - If its not broken, fix it anyway."
T.O.G. #131 - P.O.G. #16 - C.O.G. #145
Rate the:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Torch is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old March 3rd, 2005, 07:55 PM   #4 (permalink)
 
Join Date: Dec 2004
Posts: 309
changed nothing.. stock battery and everything. I read a mod on kingman-army and I was puttin two dimes in front of the noid to make it quieter (it worked) and it shot fine and then all the sudden it just stopped and i cant figure out whats up. i just changed battery and tried and it still does it.
Tyl3r is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 07:58 PM   #5 (permalink)
Screaming Koala
 
Torch's Avatar
 
Join Date: Nov 2004
Location: Bentleyville, PA
Posts: 4,685
Blog Entries: 1
See if those dimes have moved into a position where they short the leads coming from the switch, or anything else.
__________________
"RD&D - Research, Development, and Design. - If its not broken, fix it anyway."
T.O.G. #131 - P.O.G. #16 - C.O.G. #145
Rate the:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Torch is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 07:59 PM   #6 (permalink)
 
Join Date: Dec 2004
Posts: 309
i took the dimes out, still happens :-\
Tyl3r is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 08:02 PM   #7 (permalink)
Senior Member
 
bobide's Avatar
 
Join Date: Jul 2004
Location: STL
Posts: 11,482
give a light tug at the noid wires, it has got to be those since ur getting power and a occasional click. They must be loose.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 14" Macdev Matchstick, Kila Drive, Zentriam Valve, ICDU ram, CCM no-rise, Sonic lpr



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/CENTER]
bobide is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 08:02 PM   #8 (permalink)
Screaming Koala
 
Torch's Avatar
 
Join Date: Nov 2004
Location: Bentleyville, PA
Posts: 4,685
Blog Entries: 1
if you press the switch, does the switch activate...as in make the little mouse-click like switch noise? Look for some loose or pinched wires too. There's that metal screw behind the switch, make sure the switch leads touching it are insulated.
__________________
"RD&D - Research, Development, and Design. - If its not broken, fix it anyway."
T.O.G. #131 - P.O.G. #16 - C.O.G. #145
Rate the:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Torch is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 08:04 PM   #9 (permalink)
Senior Member
 
bobide's Avatar
 
Join Date: Jul 2004
Location: STL
Posts: 11,482
also try having the wires in different positions, sometimes this helps. Use some good tape to secure it.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 14" Macdev Matchstick, Kila Drive, Zentriam Valve, ICDU ram, CCM no-rise, Sonic lpr



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/CENTER]
bobide is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 08:06 PM   #10 (permalink)
 
Join Date: Dec 2004
Posts: 309
gave it a tug and still nothing... and yes when i turn the switch to the left it makes the mouse click noise once and thats it.. when i pull the trigger it doesnt do anything
Tyl3r is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 08:09 PM   #11 (permalink)
 
Join Date: Dec 2004
Posts: 309
hmm i moved the wires around and it worked for a sec it didnt click when i turned it on but then i turned it off and back on and i cant get it workin again lol
Tyl3r is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 08:09 PM   #12 (permalink)
Senior Member
 
bobide's Avatar
 
Join Date: Jul 2004
Location: STL
Posts: 11,482
so the trigger won't trip the switch? hmm.... u might have a dead switch.

it's not the noid b/c all the wires a firmly connected
ur battery is good
the market closed up today (that's a joke)
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 14" Macdev Matchstick, Kila Drive, Zentriam Valve, ICDU ram, CCM no-rise, Sonic lpr



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/CENTER]
bobide is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 08:12 PM   #13 (permalink)
 
Join Date: Dec 2004
Posts: 309
nah its not the trigger or anything something with the wires are screwed.. im tryin to get it right i had it for a sec then it started going it again lol
Tyl3r is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 08:12 PM   #14 (permalink)
Screaming Koala
 
Torch's Avatar
 
Join Date: Nov 2004
Location: Bentleyville, PA
Posts: 4,685
Blog Entries: 1
I wasn't clear. I meant when you press the trigger switch, if you can hear the switch itself activate. Not the click the noid makes.
__________________
"RD&D - Research, Development, and Design. - If its not broken, fix it anyway."
T.O.G. #131 - P.O.G. #16 - C.O.G. #145
Rate the:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Torch is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 08:15 PM   #15 (permalink)
 
Join Date: Dec 2004
Posts: 309
no the trigger switch isint doing anything when i press it
Tyl3r is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 08:18 PM   #16 (permalink)
Screaming Koala
 
Torch's Avatar
 
Join Date: Nov 2004
Location: Bentleyville, PA
Posts: 4,685
Blog Entries: 1
It should be. I think it's having a problem resetting itself.

Since the noid activates as soon as the marker is turned on, it means that the trigger switch, or the wires leading to it, are closed and are signaling to fire. I think your trigger switch is stuck in the on position.
__________________
"RD&D - Research, Development, and Design. - If its not broken, fix it anyway."
T.O.G. #131 - P.O.G. #16 - C.O.G. #145
Rate the:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Torch is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 08:20 PM   #17 (permalink)
 
Join Date: Dec 2004
Posts: 309
man i just about had it... i turned it on and it didnt fire and i tried getting the wires to move so i could get the grips on and then it clicked and the digital led went off but the little bar thing stayed on.... weird
Tyl3r is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 08:25 PM   #18 (permalink)
Senior Member
 
bobide's Avatar
 
Join Date: Jul 2004
Location: STL
Posts: 11,482
the low battery bar? b/c that has a easy fix which i bet u can guess....
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 14" Macdev Matchstick, Kila Drive, Zentriam Valve, ICDU ram, CCM no-rise, Sonic lpr



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/CENTER]
bobide is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 08:26 PM   #19 (permalink)
 
Join Date: Dec 2004
Posts: 309
no not that.. the semi auto bar, the low battery bar doesnt come on.. these wires are messed up and i cant get them in the right damn position
Tyl3r is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 08:33 PM   #20 (permalink)
Screaming Koala
 
Torch's Avatar
 
Join Date: Nov 2004
Location: Bentleyville, PA
Posts: 4,685
Blog Entries: 1
Unplug all the suckers and while you're putting them back into the proper paths you can look for loose ones.
__________________
"RD&D - Research, Development, and Design. - If its not broken, fix it anyway."
T.O.G. #131 - P.O.G. #16 - C.O.G. #145
Rate the:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Torch is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 08:33 PM   #21 (permalink)
 
Join Date: Dec 2004
Posts: 309
is there any particular order they go in?? can someone take a pic of theirs so i can compare them..
Tyl3r is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 08:35 PM   #22 (permalink)
Senior Member
 
bobide's Avatar
 
Join Date: Jul 2004
Location: STL
Posts: 11,482
they each have a unique shaped plug. U can't get it wrong.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 14" Macdev Matchstick, Kila Drive, Zentriam Valve, ICDU ram, CCM no-rise, Sonic lpr



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/CENTER]
bobide is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 08:38 PM   #23 (permalink)
 
Join Date: Dec 2004
Posts: 309
lol i cant get these and i have to before tommrow... id never hear the end of how tippmann > all from my dad and that a spyder wont even last a day and so on lol. thanks for the help im tryin here
Tyl3r is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 08:40 PM   #24 (permalink)
Screaming Koala
 
Torch's Avatar
 
Join Date: Nov 2004
Location: Bentleyville, PA
Posts: 4,685
Blog Entries: 1
Do pay attention to where you're pulling them from. I pulled the battery leads from the board in the last one I was in and the socket came off with it. Nothing major but it confused me for a second when I went to reattach it.
__________________
"RD&D - Research, Development, and Design. - If its not broken, fix it anyway."
T.O.G. #131 - P.O.G. #16 - C.O.G. #145
Rate the:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Torch is offline View My Blog!   Reply With Quote
Old March 3rd, 2005, 08:46 PM   #25 (permalink)
Senior Member
 
bobide's Avatar
 
Join Date: Jul 2004
Location: STL
Posts: 11,482
kingman is a little know for using weak sodering which means u might pull of a wire and have no chance of getting it running again w/ out the right tools. So, use caution.

lol, 1 hour and 25 posts.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 14" Macdev Matchstick, Kila Drive, Zentriam Valve, ICDU ram, CCM no-rise, Sonic lpr



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/CENTER]
bobide is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1