Problems with spyder and HPA - Paintball Forum - Paintball guns and gear forums

Reply

Old May 30th, 2005, 11:09 AM   #1 (permalink)
 
Join Date: Aug 2004
Posts: 100
Problems with spyder and HPA

I hooked up my brand new pmi tank that was just filled. Then I go to shoot a few rounds. When I start to shoot fast the gun starts sputtering like when its out of gas. I think it has something to do with the recharge rate, but how would I improve it.
hailstormpbteam is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old May 30th, 2005, 11:12 AM   #2 (permalink)
Senior Member
 
bobide's Avatar
 
Join Date: Jul 2004
Location: STL
Posts: 11,482
u can't, u bought a pmi tank, ur stuck w/ that reg. Make sure the bolt was oiled, try polising it also.

I have a good tank and it's not cocked back a few times even though i have a excellent recharge. But i didn't oil or polish yet.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 14" Macdev Matchstick, Kila Drive, Zentriam Valve, ICDU ram, CCM no-rise, Sonic lpr



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/CENTER]
bobide is offline View My Blog!   Reply With Quote
Old May 30th, 2005, 11:46 AM   #3 (permalink)
<3
 
Cockerkid63's Avatar
 
Join Date: Dec 2004
Location: Killadelphia
Posts: 4,821
My spyder xtra did that, ok here is what you do, you know below the barrel you have the low pressure chamber? Take that off, like that long knob thing and clean inside of it, with the air off of course, then put it back on tight as hell. It worked for me.
__________________
LOL WUT?????
Cockerkid63 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old May 30th, 2005, 12:16 PM   #4 (permalink)
 
Join Date: Aug 2004
Posts: 100
ok ill try that cockerkid. Well anyways I have a nd freestyle thats going to be in the mail soon
hailstormpbteam is offline View My Blog!   Reply With Quote
Old May 30th, 2005, 07:03 PM   #5 (permalink)
 
Join Date: Mar 2004
Posts: 506
It could be because the Xtra has an expansion chamber made for Co2, not a regulator made for nitro. Just a thought.
silentgun is offline View My Blog!   Reply With Quote
Old May 30th, 2005, 07:13 PM   #6 (permalink)
 
Join Date: Aug 2004
Posts: 100
I did what cockerkid said ind it seemed to work.
hailstormpbteam is offline View My Blog!   Reply With Quote
Old May 30th, 2005, 07:20 PM   #7 (permalink)
Shine on Rick Wright
 
Ugly Bassist's Avatar
 
Join Date: Sep 2003
Location: Boston, MA
Posts: 3,235
Is it a High-Pressure, or Low-Pressure output HPA tank
__________________
All alone, or in two's,
The ones who really love you
Walk up and down outside the wall.
Some hand in hand
And some gathered together in bands.
The bleeding hearts and artists
Make their stand.
And when they've given you their all
Some stagger and fall, after all it's not easy
Banging your heart against some mad bugger's wall.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ugly Bassist is offline View My Blog!   Reply With Quote
Old June 4th, 2005, 10:13 AM   #8 (permalink)
 
Join Date: Aug 2004
Posts: 100
hp tank
hailstormpbteam is offline View My Blog!   Reply With Quote
Old June 4th, 2005, 01:17 PM   #9 (permalink)
Senior Member
 
tmaxx_2.5's Avatar
 
Join Date: Nov 2003
Posts: 3,736
Quote:
Originally Posted by silentgun
It could be because the Xtra has an expansion chamber made for Co2, not a regulator made for nitro. Just a thought.
makes no difference whatsoever..
tmaxx_2.5 is offline View My Blog!   Reply With Quote
Old June 4th, 2005, 02:23 PM   #10 (permalink)
Retired
 
onesikpup's Avatar
 
Join Date: Feb 2002
Location: Texas
Posts: 4,332
also, you could have a worn hammer o ring, worn hammer, worn sear, or just waayyy too much oil, or too little.....just some other rhings to look out for when cleaning the lpc fail to work.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
onesikpup is offline View My Blog!   Reply With Quote
Old June 4th, 2005, 02:43 PM   #11 (permalink)
<3
 
Cockerkid63's Avatar
 
Join Date: Dec 2004
Location: Killadelphia
Posts: 4,821
Quote:
Originally Posted by hailstormpbteam
I did what cockerkid said ind it seemed to work.

SCORE!
__________________
LOL WUT?????
Cockerkid63 is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1