Something wrong with my Spyder Imagine PLEASE HELP - Paintball Forum - Paintball guns and gear forums

Reply

Old May 31st, 2005, 08:29 PM   #1 (permalink)
 
Join Date: May 2005
Posts: 17
Something wrong with my Spyder Imagine PLEASE HELP

Hey guys, im brand new to this site and im also pretty new to paintball. i have played before but i just started liking it a lot and getting more serious and now my imagine broke (this is the old imagine):-(

i tried to figure out the problem but since i dont know a lot about guns i got annoyed so i hope someone out there knows how to fix this problem:

with CO2 attached to my gun i will pull the trigger. it will fire. i will pull the trigger again but i just hear a click and the bolt doesnt move forward. then i will pull the trigger again and the bolt fires. sometimes its intervals of 2 trigger pulls before it shoots or its every other trigger pull. i already checked if this was a battery problem, but even with a new battery in the gun it does the same thing. now for the weird part....without any CO2 in, i can pull the bolt back and it will move forward every time i pull the trigger. its only when i have CO2 in the gun that it does this freaky thing.

please someone respond, im supposed to be playing this weekend but if i cant get my gun fixed ima be pretty pissed.
soullax14 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old May 31st, 2005, 09:56 PM   #2 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
yeah i got this problem too and wish i knew how to fix it.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old May 31st, 2005, 10:21 PM   #3 (permalink)
Senior Member
 
bobide's Avatar
 
Join Date: Jul 2004
Location: STL
Posts: 11,482
so when it doesn't fire the bolt is actually still cocked?? And the sear clicks but doesn't release the hammer?

Fresh battery and put a coin behind the noid, it might not be dropping the sear all the way

Otherwise, i've got no real idea, and this is kinda a long shot too.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 14" Macdev Matchstick, Kila Drive, Zentriam Valve, ICDU ram, CCM no-rise, Sonic lpr



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/CENTER]
bobide is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old June 1st, 2005, 09:15 AM   #4 (permalink)
Screaming Koala
 
Torch's Avatar
 
Join Date: Nov 2004
Location: Bentleyville, PA
Posts: 4,685
Blog Entries: 1
When you fire it without the CO2, it doesn't go through the recock cycle. Being blown back into position with the CO2 from the valve is a great deal more forceful than being put in position by hand.

I'm also going to stretch here and guess. Barring a bad or weak 'Noid, I'm guessing that somehow the hammer spring is picking up some extra tension somewhere and it's pushing against the sear too hard for the 'Noid to be able to kick it over. That would be why it will click a few times and then fire- the first few clicks just move the sear slightly until it finally slips off the hammer on the last one.

Now the question with my idea is how does is manage to pick up the extra spring tension?

Get a diagram from Kingman's site for your gun (the 05 Imagine should be almost the same if you can't find the right one) and take your gun apart. Have a look at everything that comes out of the lower tube- the hammer, the spring, the guides and the bumper. If anything is missing let us know.
__________________
"RD&D - Research, Development, and Design. - If its not broken, fix it anyway."
T.O.G. #131 - P.O.G. #16 - C.O.G. #145
Rate the:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Torch is offline View My Blog!   Reply With Quote
Old June 1st, 2005, 10:51 AM   #5 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
that's what i thought also. but i put a lighter spring in(actualyl it was the stock spring) and it still didnt' do anything. sine my local paintball place opened back up (they had a fire) I'm gona drop by today and pick upa spring kit, check out thier fields and see if i can't pick up a second job. I'll let you know if it works.

edit: went ot drop by today and theyre' re-doing the entrance bridge in front so they were closed. I hate road construction
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by martix_agent; June 1st, 2005 at 03:25 PM..
martix_agent is offline View My Blog!   Reply With Quote
Old June 2nd, 2005, 03:33 PM   #6 (permalink)
 
Join Date: May 2005
Posts: 17
ok i checked the diagram and my gun and everything is there...do u guys think i need to get new parts, if so which ones.
soullax14 is offline View My Blog!   Reply With Quote
Old June 2nd, 2005, 08:04 PM   #7 (permalink)
 
Join Date: Dec 2004
Posts: 161
i dunno if this will help but the same thing happpend to me and i realized i had the top screw on the grip to tight. air it up and try it without the grips.
Mistaslick09 is offline View My Blog!   Reply With Quote
Old June 2nd, 2005, 08:17 PM   #8 (permalink)
 
Join Date: May 2005
Posts: 18
Ok When You Shoot With Co2 In It Look To See If Paint Is Commin Out If Your Hopper, #2 When You Cock It Back With No Co2 In It And The Bolt Goes Back Forward Aegan, It Is Suppose To Do That #3 See If There Is A Jam #4 If None Fo That Works Take Your Intire Gun Abpart Clean And Re-lube Every Thing And Try In Agean
Pbroller2131 is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1