Spyder vs1 problems!! need help by 9/19/09 - Paintball Forum - Paintball guns and gear forums

Reply

Old September 17th, 2009, 04:24 PM   #1 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 16
Angry Spyder vs1 problems!! need help by 9/19/09

Ok so i bought a spyder vs1 off someone on craigslist for 50 bucks. just for some pick up woodsball here n there. He said it worked and all just needed a new eye cover. i charged it. made a custom eye cover. Finally come the day to play and my gun wouldnt recock and would only shoot around 30 feet and low velocity. Messed with the settings the next day and it worked. weeks go by and i go to play again. i charge it up and it started again. I looked up a manual online seen the striker buffer was missing. and took it apart then found it was by the valve in front of the striker. Put it all back together and now its leaking really bad. I been reading up and i can only think of new o-rings and the proper lube. But no where around me has the kingman o-rings. is there any way i can fix the leaking with different o-rings and the right lube to play in the next two days? please let me know asap!!! email [email protected] if you know what im talking about.



one more thing. it started in the barrel but i put different but used o-rings on to see if it was o-rings and it stopped but now a bigger leak and it seems like its coming from the valve im not sure. sounds like if you hold down the nipple on your co2 tank.


if anyone can help i would appreciate it LOTS! sorry this is so long. lol
BLooSH SQUAD 69 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old September 17th, 2009, 05:46 PM   #2 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
where is it leaking from?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old September 17th, 2009, 06:02 PM   #3 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 16
i just ran co2 through it again, now its only coming from the barrel. Im not sure what it is. Im gonna try to just find some regular o-rings tomorrow and lube and change all the orings and hopefully that does the trick. But it still has the recocking problem. It shoots around 30 feet or less and i have to keep recocking it to do so. but when i shoot it. it sounds like its on 3 shot burst or when the air is out. what do you think?
BLooSH SQUAD 69 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old September 17th, 2009, 06:05 PM   #4 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
sounds like a cupseal leak.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old September 17th, 2009, 08:30 PM   #5 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 16
Thing is. i put a different cup seal in it too. wasnt sure what gun it was from but they look exactly alike. and doesnt look bad in any way. Im gonna try just getting all new o-rings and lube maybe another new cup seal and see if it works.
BLooSH SQUAD 69 is offline View My Blog!   Reply With Quote
Old September 17th, 2009, 08:52 PM   #6 (permalink)
Paintball?
 
TheAznInvazn's Avatar
 
Join Date: Aug 2007
Location: Purdue
Posts: 7,646
Valve might be in backwards, maybe missing a cupseal guide as well

Looks like a funny plus sign that goes on your cupseal before attaching the valve spring to the cupseal
__________________

Quote:
boobies are good, but i don't like pepperoni nipples.
Quote:
Not AZN level price, there's not too many electro markers priced at the same level as the Talon.
TheAznInvazn is offline View My Blog!   Reply With Quote
Old September 17th, 2009, 10:26 PM   #7 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 16
I dont think its in backwords. ive tried it multiple ways and this way it leaked less and its the way it was originally in. and i have the guide. Im gonna call the nearest paintball field and see how much for the parts or to charge to fix it. I just wanted to see if anyone else thought it was o-rings and or the cup seal.
BLooSH SQUAD 69 is offline View My Blog!   Reply With Quote
Old September 18th, 2009, 12:35 AM   #8 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 14,001
a weak spring may be playing into it as well, if it has sat in a closet for a while cocked that spring is sure to loose some tention, and that could easily cause the recocking issue but not the leak, leak has to be something with the cup seal and valve
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Old September 18th, 2009, 08:16 PM   #9 (permalink)
2.0
Guest
 
Posts: n/a
My money is on orings.

bloosh_squash, have you actually removed the valve body from the marker? If you haven't, do it and check the orings around the valve, there's a pretty good chance the front oring is done for. If you have removed it, there's a pretty good chance you put it in backwards. It'd still work but leak like crazy because the hole at the back of the valve body is larger than that at the front.

So check that. Remove your frame, take off the valve body set screw, take off the vertical asa and gut your marker completely. Then push the valve out using something soft, plastic or wood. Don't use a screwdriver.

Remember, big hole towards the back, small hole towards the front.
View My Blog!   Reply With Quote
Old September 18th, 2009, 11:21 PM   #10 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 16
Yes i have removed the valve from the body. and ran hot water and a water through the hole body to clean it thoroughly for dirt or paint. checked the o-rings and the front one i replaced with a used one to see if it stopped the leak. noticed it was alot more worn. but i may have put the valve in backwards again. Im about to check it again. Today i stopped at a local store and picked up some gun oil and a few o-rings ( girlfriend dropped the rest) As we speak i am taking apart my gun. i will let you know what happens after i put it back together and air it up.....
BLooSH SQUAD 69 is offline View My Blog!   Reply With Quote
Old September 19th, 2009, 12:07 AM   #11 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 16
also one more important thing. the red o-ring on the hammer/striker.... can you only use the kingman o-ring on the hammer/striker? and there doesnt have to be one clear o-ring and one black o-ring on the valve or through out the gun does it?
BLooSH SQUAD 69 is offline View My Blog!   Reply With Quote
Old September 19th, 2009, 03:24 PM   #12 (permalink)
Paintball?
 
TheAznInvazn's Avatar
 
Join Date: Aug 2007
Location: Purdue
Posts: 7,646
Well, i have no idea what the red oring for the striker is, but you can replace it with a black buna oring with no problems

For the front of the valve, you may want to stick with the white orings, they take c02 abuse much better. White orings towards cupseal

The larger hole of the valve fave faces the cupseal, the smaller hole is what the valve pin sticks through, just FYI
__________________

Quote:
boobies are good, but i don't like pepperoni nipples.
Quote:
Not AZN level price, there's not too many electro markers priced at the same level as the Talon.
TheAznInvazn is offline View My Blog!   Reply With Quote
Old September 19th, 2009, 06:33 PM   #13 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 16
Thanks for all your help. the new o-rings didnt make a difference. i guess im gonna have to order up a new cup seal and see if that stops the barrel leak and recock problem.
BLooSH SQUAD 69 is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1