electra fps issues - Paintball Forum - Paintball guns and gear forums

Reply

Old March 9th, 2011, 02:15 PM   #1 (permalink)
Super Moderator
 
huckduck's Avatar
 
Join Date: Nov 2010
Location: Canada
Posts: 3,797
electra fps issues

so my indoor field chronos at 240, i can shoot 260, out door fields chrono at 285-300, i can shoot 260.

while it's not an excuse, its annoying. i'm itching to play speedball, but my gun won't get there. i'm saving for a new marker, but are there any suggestions on how i can up my fps?

i've cranked up my reg pressure to the point where the adjustment bolt is almost falling out of the reg, and i still shoot about 265 with my velocity pin all the way in.

any ideas?
huckduck is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old March 9th, 2011, 08:01 PM   #2 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 14,001
cranking up the reg may be hurting you, its a long story as to why but basically the valve cant open because there is too much pressure on the other side and therefore your velocity can go down.

id reset the reg to factory and then buy a spring kit that will have a few different main springs in it, that should give you a good assortment and be able to get you out there nomatter what velosity you are trying for
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Old March 10th, 2011, 11:19 AM   #3 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 14,001
too high for the spring to trip? check your battery is fully charged
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old March 10th, 2011, 02:08 PM   #4 (permalink)
That Dude!
 
Affishu's Avatar
 
Join Date: Jun 2009
Location: New Jersey
Posts: 257
Every spyder I owned chrono around 260 from factory. I always just swaped the spring and I was good. After checking the battery if you still have a problem try to balance between the reg pressure and spring tension (Sweet spot it kinda).
__________________
Dangerous Power Threshold
Fep Quest
Bob long Vice
Autococker Pump
2k3 E1
Affishu is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1