Spyder Pilot ACS Safety Issues - Paintball Forum - Paintball guns and gear forums

Reply

Old March 4th, 2012, 10:12 AM   #1 (permalink)
k00
Registered User
 
Join Date: Mar 2012
Posts: 6
Spyder Pilot ACS Safety Issues

I am resurrecting an older Spyder Pilot ACS.......When firing the maker, after about 3 quick shots the safety come on and it won't fire again until I hit the mode button. If I fire at a very slow rate of speed it will continue to fire with no safety issue.


Here is what I have done so far
New 9.6v Spyder battery
New Spyder charger
New O-rings
New Spyder Virtue Board
Everything has been cleaned and lubed.


Here is a Video of what is happening (for the Visual people out there)

Spyder Pilot ACS problems - YouTube

Thanks in Advance!!
k00 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old March 4th, 2012, 10:51 AM   #2 (permalink)
Paintball?
 
TheAznInvazn's Avatar
 
Join Date: Aug 2007
Location: Purdue
Posts: 7,646
Try replacing the capacitor
__________________

Quote:
boobies are good, but i don't like pepperoni nipples.
Quote:
Not AZN level price, there's not too many electro markers priced at the same level as the Talon.
TheAznInvazn is offline View My Blog!   Reply With Quote
Old March 4th, 2012, 11:09 AM   #3 (permalink)
k00
Registered User
 
Join Date: Mar 2012
Posts: 6
If I'm not mistaken, the capacitor is on the board...Which is brand New. Is there another capacitor somewhere that I'm missing.
k00 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old March 4th, 2012, 11:30 AM   #4 (permalink)
Paintball?
 
TheAznInvazn's Avatar
 
Join Date: Aug 2007
Location: Purdue
Posts: 7,646
Oh? You bought an upgrade board for the Spyder ACS?
__________________

Quote:
boobies are good, but i don't like pepperoni nipples.
Quote:
Not AZN level price, there's not too many electro markers priced at the same level as the Talon.
TheAznInvazn is offline View My Blog!   Reply With Quote
Old March 4th, 2012, 11:41 AM   #5 (permalink)
k00
Registered User
 
Join Date: Mar 2012
Posts: 6
That is correct. The issue happens on the old stock board so I purchased a New Upgrade board and the issue is still there..
k00 is offline View My Blog!   Reply With Quote
Old March 4th, 2012, 12:29 PM   #6 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
perhaps the board is shorting out on the frame
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old March 4th, 2012, 12:39 PM   #7 (permalink)
Paintball?
 
TheAznInvazn's Avatar
 
Join Date: Aug 2007
Location: Purdue
Posts: 7,646
Quick question
Did your order a refurbished board, or something like a virtue board?
__________________

Quote:
boobies are good, but i don't like pepperoni nipples.
Quote:
Not AZN level price, there's not too many electro markers priced at the same level as the Talon.
TheAznInvazn is offline View My Blog!   Reply With Quote
Old March 4th, 2012, 01:32 PM   #8 (permalink)
k00
Registered User
 
Join Date: Mar 2012
Posts: 6
Brand New Virtue board
k00 is offline View My Blog!   Reply With Quote
Old March 4th, 2012, 01:51 PM   #9 (permalink)
Paintball?
 
TheAznInvazn's Avatar
 
Join Date: Aug 2007
Location: Purdue
Posts: 7,646
hmmm

I'd contact them and see if they know anything about the problem
__________________

Quote:
boobies are good, but i don't like pepperoni nipples.
Quote:
Not AZN level price, there's not too many electro markers priced at the same level as the Talon.
TheAznInvazn is offline View My Blog!   Reply With Quote
Old March 5th, 2012, 04:57 PM   #10 (permalink)
k00
Registered User
 
Join Date: Mar 2012
Posts: 6
For all those who responded to this Post....Thank you all. This issue has been resolved.......

The NEW replacement battery that I ordered turned out to be bad, I just happened to stop into a pro shop and picked up another one to have a backup and the new battery did the trick


Sincerely

K00
k00 is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1