Spyder Shutter issues - Paintball Forum - Paintball guns and gear forums

Reply

Old April 18th, 2012, 05:53 PM   #1 (permalink)
Registered User
 
Join Date: Apr 2012
Posts: 5
Spyder Shutter issues

So I just bought this gun, and know practically nothing about paintball guns. I know it is supposed to be a semi-automatic , however after I shoot I have to cock it again. Any help appreciated.
Fluffy G is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old April 18th, 2012, 10:08 PM   #2 (permalink)
Super Moderator
 
huckduck's Avatar
 
Join Date: Nov 2010
Location: Canada
Posts: 3,797
you're nearly outta air, or your hammer needs lubing
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
huckduck is offline View My Blog!   Reply With Quote
Old April 19th, 2012, 10:39 AM   #3 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 14,001
im betting on it just needs some TLC, pull the bolt and hammer out, lube them with paintball oil and try again
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old May 5th, 2012, 12:17 PM   #4 (permalink)
Registered User
 
Join Date: Apr 2012
Posts: 5
I tried that, still not cocking back on its own. Any other ideas?
Fluffy G is offline View My Blog!   Reply With Quote
Old May 5th, 2012, 01:06 PM   #5 (permalink)
Super Moderator
 
huckduck's Avatar
 
Join Date: Nov 2010
Location: Canada
Posts: 3,797
check the sear?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
huckduck is offline View My Blog!   Reply With Quote
Old May 5th, 2012, 07:29 PM   #6 (permalink)
Registered User
 
Join Date: Apr 2012
Posts: 5
Sorry, the sear is what exactly, and what would be wrong with the sear?

Thanks!
Fluffy G is offline View My Blog!   Reply With Quote
Old May 5th, 2012, 07:40 PM   #7 (permalink)
Registered User
 
Join Date: Apr 2012
Posts: 5
Also, I turned up the pressure a bit (although it was in the green zone already)and it started to shoot better, although it shot more than one ball at once occasionally, any more advice?
Fluffy G is offline View My Blog!   Reply With Quote
Old May 5th, 2012, 07:51 PM   #8 (permalink)
Paintball?
 
TheAznInvazn's Avatar
 
Join Date: Aug 2007
Location: Purdue
Posts: 7,646
Spyder's require a decently high operating pressure in an unmodified state (at least 650psi I reckon)
Disregard what the gauge reads (I'd even recommend removing it and replacing it with a 1/8 NPT plug) and crank up the pressure until it shoots right
You can mess with different spring weights for the valve and hammer too if you feel so inclined
__________________

Quote:
boobies are good, but i don't like pepperoni nipples.
Quote:
Not AZN level price, there's not too many electro markers priced at the same level as the Talon.
TheAznInvazn is offline View My Blog!   Reply With Quote
Old May 7th, 2012, 05:12 PM   #9 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 14,001
probably whats happened is your spring has gotten weak over time and increasing the pressure will compensate for that, it will work for now but eventually increasing the pressure will not work for reasons i dont care to go into and you will just have to replace the spring
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1