Problem with E-MR1 - Paintball Forum - Paintball guns and gear forums

Reply

Old August 26th, 2015, 08:31 AM   #1 (permalink)
Registered User
 
Join Date: Aug 2015
Posts: 1
Problem with E-MR1

Hello, sorry for my bad english. I have an emr1 with a problem...the same problem of this video: https://youtu.be/FUZeotJ5boU
Can you help me?
dranny is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old August 26th, 2015, 06:22 PM   #2 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
1)Lube it properly. Buy some air tool or paintball oil and coat the orings on both the bolt and the striker with it.
2)Next, unscrew the air tank and put several drops of it into the air source adapter(ASA) that you thread the tank into.
3)Fire it a bunch, and see what happens.

On a side note, did you buy the anti-jam bolt as an aftermarket part? What happens when you use the stock bolt?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1