ipod help - Paintball Forum - Paintball guns and gear forums

Reply

Old March 20th, 2005, 03:27 PM   #1 (permalink)
 
Join Date: Mar 2004
Posts: 209
ipod help

I just downloaded the stuff from the disc included with the ipod mini and when i click on the itunes icon it says(quicktime version 6.1 is installed,itunes requires version 6.4 or higher).

Can anyone help me out????
paintballer777 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old March 20th, 2005, 03:53 PM   #2 (permalink)
He gon' get it!
 
Master of Paint's Avatar
 
Join Date: Mar 2004
Location: Hamilton,N.J. MILF-Points: 4
Posts: 2,799
You simply have to do what it says and install Quicktime 6.4...
__________________
_Clark


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Only real men know how to count to eight: 18436572
Make your own
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Master of Paint is offline View My Blog!   Reply With Quote
Old March 20th, 2005, 05:59 PM   #3 (permalink)
 
Join Date: Jul 2004
Posts: 485
http://www.apple.com/quicktime/

Download Quicktime 6.5.
Pyropenguin is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1