System troubles - Paintball Forum - Paintball guns and gear forums

Reply

Old April 17th, 2005, 11:15 PM   #1 (permalink)
 
Join Date: Jun 2004
Posts: 1,269
System troubles

I have a JVC KD-S5050 180 w with two powerbasses in the front and reg's in the back. I can run the bass to about -6/6 and feel some vibration depending on the song, but very little. on 4/6 it will vibrate the whole car, knocked off a zippo with "Knuck If you buck" and "Freak-a-leak" (Dj Whity remix) *bass boosted* without any distortion unless i press the button that says "Loud". I mean without touching the door I can feel vibrations in the seat and my knees and crap. No amps or anything.

Anyways, I'm just giving you information to let you know about how powerful the bass is hitting. Well, a while back I went to get in my car and my dome light didn't come on. So I popped off the cover, it was busted. I got a xenon 2 pack dome light. Well, tonight I burned a cd and went to the car to see if it would work, just to double check b/c I've never used this type of cd. Anyways, my dome light is dimming pretty bad when bass hits. Basically what it's doing is what the neons that detect bass do, only a dome light. I tried to film it but the camera wasn't seein crap. Anyways, does anyone know how I can get my dome light to stop dimming without getting rid of my bass? I know a lot of people hook up amps and stuff and probably have the same problem.
here is what the bulb looks like that's in my car

xxxfirexxx is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old April 18th, 2005, 12:09 AM   #2 (permalink)
 
Join Date: Dec 2003
Posts: 778
Bring me your car so I can push it off a cliff. I know for sure that will solve the problem among others.
david_4x4 is offline View My Blog!   Reply With Quote
Old April 18th, 2005, 12:11 AM   #3 (permalink)
 
Join Date: Jun 2004
Posts: 1,269
um, no. I'm looking for actual help. as much as I would like to trash that 4 cyliinder piece of ****, i need it until i can afford a new one
xxxfirexxx is offline View My Blog!   Reply With Quote
Old April 18th, 2005, 12:47 AM   #4 (permalink)
 
Join Date: Jul 2004
Posts: 485
Lightbulb

I don't know if this could be it... But do you think it's from the alternator not having enough power to drive the system? If it's the stock alternator, that may be your problem.
Pyropenguin is offline View My Blog!   Reply With Quote
Old April 18th, 2005, 12:56 AM   #5 (permalink)
 
Join Date: Jun 2004
Posts: 1,269
it's a stock alternator, but it only does it with serious bass. someone on another site said something about a capacitor but I'm not exactly sure how that will help.
xxxfirexxx is offline View My Blog!   Reply With Quote
Old April 18th, 2005, 01:07 AM   #6 (permalink)
Screaming Koala
 
Torch's Avatar
 
Join Date: Nov 2004
Location: Bentleyville, PA
Posts: 4,685
Blog Entries: 1
It only dims the lights on the base hits because that's when the 'system' is drawing power.

A capacitor basically stores electricity, but unlinke a battery it can discharge it rapidly when needed...like when the bass hits.

I noticed that you said you didn't have any amplifiers. If I read it right, then first off I don't see where you would even put a capacitor, as they are normally wired into an amp's power line. Secondly it would kinda be like putting a band-aid on a gunshot wound, as your car isn't providing enough power for the head unit, let alone an amplified setup.
__________________
"RD&D - Research, Development, and Design. - If its not broken, fix it anyway."
T.O.G. #131 - P.O.G. #16 - C.O.G. #145
Rate the:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Torch is offline View My Blog!   Reply With Quote
Old April 18th, 2005, 01:11 AM   #7 (permalink)
 
Join Date: Jun 2004
Posts: 1,269
ok, well any tips on wat I could get to support my head unit? like a new alternator or such and what would be the best for my pos 92 tercel?
xxxfirexxx is offline View My Blog!   Reply With Quote
Old April 18th, 2005, 01:13 AM   #8 (permalink)
Screaming Koala
 
Torch's Avatar
 
Join Date: Nov 2004
Location: Bentleyville, PA
Posts: 4,685
Blog Entries: 1
Well first off, was the engine running while you noticed the lights dim? If it was than you might look at an alternator. No idea what one you want to look for though, just one with a higher output.

If the car wasn't running, have the battery checked out. Maybe replaced.

Cheap and easy solution- turn down the bass.
__________________
"RD&D - Research, Development, and Design. - If its not broken, fix it anyway."
T.O.G. #131 - P.O.G. #16 - C.O.G. #145
Rate the:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Torch is offline View My Blog!   Reply With Quote
Old April 18th, 2005, 03:49 AM   #9 (permalink)
Holy ****ing Asscrackers!
 
Z PYRO's Avatar
 
Join Date: Apr 2003
Location: Fresno CA
Posts: 6,721
Quote:
Originally Posted by Torch
Cheap and easy solution- turn down the bass.
yeah that will keep you from looking like a wigger too
__________________
Sometimes I think I'm crazy...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...Other times I know I'm not


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
My bike^
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zpyro and armoarchangel...owning retards since 2005
Z PYRO is offline View My Blog!   Reply With Quote
Old April 18th, 2005, 08:05 AM   #10 (permalink)
 
Join Date: Aug 2004
Posts: 4,779
tl;dr, but you need to check your battery level and your alternator.
lbreevesii is offline View My Blog!   Reply With Quote
Old April 18th, 2005, 01:30 PM   #11 (permalink)
 
Join Date: Aug 2004
Posts: 882
Alternator...and why dont you have a amp? That will make the bass way better....check your alternator...my friends headlights go with the bass when he has his on, cuz the alternator...just replace it.
Snowsk5054 is offline View My Blog!   Reply With Quote
Old April 18th, 2005, 03:41 PM   #12 (permalink)
 
Join Date: Jun 2004
Posts: 1,269
I have an amp 444 w for 20 bux off a friend, just haven't gotten speakers for it or had it hooked up. Also, i don't have a thing on my tach for my battery level so it's hard to tell.
xxxfirexxx is offline View My Blog!   Reply With Quote
Old April 18th, 2005, 04:17 PM   #13 (permalink)
Holy ****ing Asscrackers!
 
Z PYRO's Avatar
 
Join Date: Apr 2003
Location: Fresno CA
Posts: 6,721
Quote:
Originally Posted by xxxfirexxx
I have an amp 444 w for 20 bux off a friend, just haven't gotten speakers for it or had it hooked up. Also, i don't have a thing on my tach for my battery level so it's hard to tell.
resize your gf's pic plz
__________________
Sometimes I think I'm crazy...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...Other times I know I'm not


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
My bike^
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zpyro and armoarchangel...owning retards since 2005
Z PYRO is offline View My Blog!   Reply With Quote
Old April 18th, 2005, 04:21 PM   #14 (permalink)
 
Join Date: Jun 2004
Posts: 1,269
oh you know that's one hot *****....ur just jealous b/c I had her first. J/k and sry, i copied the wrong thing into the img code but i fixed it
xxxfirexxx is offline View My Blog!   Reply With Quote
Old April 18th, 2005, 09:53 PM   #15 (permalink)
Anne Coulter's #1 Fan
 
ComradeMolyneux's Avatar
 
Join Date: Jun 2002
Location: 56duece.
Posts: 4,291
Quote:
Originally Posted by xxxfirexxx
I have an amp 444 w for 20 bux off a friend, just haven't gotten speakers for it or had it hooked up. Also, i don't have a thing on my tach for my battery level so it's hard to tell.
ya but what happened in hip hop that got pac and big shot?
__________________
BOO new layout

Everything for Everyone
And nothing for Ourselves

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ComradeMolyneux is offline View My Blog!   Reply With Quote
Old April 19th, 2005, 01:22 AM   #16 (permalink)
 
Join Date: Jun 2004
Posts: 1,269
Anyways you guys are right, it's either the battery or alternator, i'm thinkin the alternator b/c sometimes the head unit will draw too much power and the screen will go blank for a while. I thought it was heat but it did it tonight when I just ran the system normal with the battery off, I'd crank it up and in a couple minutes the screen would go normal but when I'd cut it off it go blank. 180 w is drawing too much wattage for some reason.
xxxfirexxx is offline View My Blog!   Reply With Quote
Old April 19th, 2005, 01:47 AM   #17 (permalink)
Senior Member
 
Charger's Avatar
 
Join Date: Jan 2003
Location: so cal
Posts: 2,618
Quote:
Originally Posted by Torch
Well first off, was the engine running while you noticed the lights dim?
thats waht i want to know and i dont think he said yes or no
__________________
the best way to fix my paintball gun is with a bfh (big f***ing hammer)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Charger is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1