new laptop; buttons not working with firefox - Paintball Forum - Paintball guns and gear forums

Reply

Old August 15th, 2006, 10:46 PM   #1 (permalink)
Holy ****ing Asscrackers!
 
Z PYRO's Avatar
 
Join Date: Apr 2003
Location: Fresno CA
Posts: 6,721
new laptop; buttons not working with firefox

I just installed firefox on my new laptop (which rocks btw), and I tried replying to a bulletin on ******* but the button doesn't work. i click it, it depresses like normal but the page doesn't load at all. this is the button on *******, not on the laptop. wtf is goin on?
__________________
Sometimes I think I'm crazy...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...Other times I know I'm not


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
My bike^
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zpyro and armoarchangel...owning retards since 2005
Z PYRO is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old August 15th, 2006, 10:51 PM   #2 (permalink)
Senior Member
 
mspainter's Avatar
 
Join Date: Mar 2006
Location: ct
Posts: 4,452
Umm ******* sucks at life. It is *******. Try again later.

EDIT: And yes I have a *******.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Dual booting Windows XP Pro and Linux (Ubuntu) FTW!


Quote:
but i am a bored retard.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


mspainter is offline View My Blog!   Reply With Quote
Old August 15th, 2006, 11:01 PM   #3 (permalink)
Holy ****ing Asscrackers!
 
Z PYRO's Avatar
 
Join Date: Apr 2003
Location: Fresno CA
Posts: 6,721
it worked in IE though. thats why i thought it was firefox....
__________________
Sometimes I think I'm crazy...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...Other times I know I'm not


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
My bike^
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zpyro and armoarchangel...owning retards since 2005
Z PYRO is offline View My Blog!   Reply With Quote
Old August 15th, 2006, 11:02 PM   #4 (permalink)
 
Join Date: Feb 2004
Posts: 2,158
Dude your dell sucks


in all seriousness, try restarting it?
128shot is offline View My Blog!   Reply With Quote
Old August 15th, 2006, 11:03 PM   #5 (permalink)
ABCDEFGHIJKLMNOPQRSTFU
 
Join Date: May 2002
Posts: 5,450
Yeah ******* is quite unreliable.
TonyD is offline View My Blog!   Reply With Quote
Old August 15th, 2006, 11:04 PM   #6 (permalink)
Holy ****ing Asscrackers!
 
Z PYRO's Avatar
 
Join Date: Apr 2003
Location: Fresno CA
Posts: 6,721
Quote:
Originally Posted by 128shot
Dude your dell sucks


in all seriousness, try restarting it?
it has nothing to do with the computer douchebag

and i did restart it....then ******* took the bulletins down
__________________
Sometimes I think I'm crazy...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...Other times I know I'm not


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
My bike^
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zpyro and armoarchangel...owning retards since 2005
Z PYRO is offline View My Blog!   Reply With Quote
Old August 15th, 2006, 11:07 PM   #7 (permalink)
 
Join Date: Feb 2004
Posts: 2,158
Quote:
Originally Posted by Z PYRO
it has nothing to do with the computer douchebag

and i did restart it....then ******* took the bulletins down

wow homeboy I'm posting from an XPS myself.
128shot is offline View My Blog!   Reply With Quote
Old August 15th, 2006, 11:26 PM   #8 (permalink)
redneck with a blowtorch!
 
jaggy13's Avatar
 
Join Date: Apr 2004
Location: I-Da-Ho
Posts: 2,345
The button runs a macro. You may just have to edit the macro or enable macros on your new browser. (some apps disable them for security reasons.)

I don't ever use firefox, because I have to support IE. wish I could be more help.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jaggy13 is offline View My Blog!   Reply With Quote
Old August 15th, 2006, 11:55 PM   #9 (permalink)
ABCDEFGHIJKLMNOPQRSTFU
 
Join Date: May 2002
Posts: 5,450
Why do you have to support IE? What do you mean?
TonyD is offline View My Blog!   Reply With Quote
Old August 16th, 2006, 12:01 AM   #10 (permalink)
Holy ****ing Asscrackers!
 
Z PYRO's Avatar
 
Join Date: Apr 2003
Location: Fresno CA
Posts: 6,721
Quote:
Originally Posted by jaggy13
The button runs a macro. You may just have to edit the macro or enable macros on your new browser. (some apps disable them for security reasons.)

I don't ever use firefox, because I have to support IE. wish I could be more help.
actually, that did help. i had a script blocker extension, i allowed scripts for ******* and it works fine now
__________________
Sometimes I think I'm crazy...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...Other times I know I'm not


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
My bike^
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zpyro and armoarchangel...owning retards since 2005
Z PYRO is offline View My Blog!   Reply With Quote
Old August 16th, 2006, 02:35 AM   #11 (permalink)
redneck with a blowtorch!
 
jaggy13's Avatar
 
Join Date: Apr 2004
Location: I-Da-Ho
Posts: 2,345
nice!
until very recently I was a systems analyst. Basicly I worked for a large company supporting microsoft os's and products. I never really had time to play w/ different browsers or apps because I had to know the standard apps we used backwards and forwards.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jaggy13 is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1