Firefox help - Paintball Forum - Paintball guns and gear forums

Reply

Old September 26th, 2006, 12:57 AM   #1 (permalink)
Αdministrator
 
Ellis's Avatar
 
Join Date: Aug 1992
Location: Sarasota
Posts: 5,683
Blog Entries: 2
Firefox help

So when I go to youtube or google video (or any video site), or flashes, or java, it only shows up as a white screen. Is there something I'm missing? It works fine in IE.
Ellis is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old September 26th, 2006, 05:56 PM   #2 (permalink)
startx: command not found
 
L1nUx_r0ot's Avatar
 
Join Date: Aug 2003
Location: Draper, UT
Posts: 3,991
Blog Entries: 1
__________________
class YourMom
{
public decimal GetWeight()
{
return GetWeight();
}
}
L1nUx_r0ot is offline View My Blog!   Reply With Quote
Old September 26th, 2006, 06:02 PM   #3 (permalink)
 
Join Date: Apr 2006
Posts: 1,212
^^^^^^^^^^^^^^



#1 worthless post of all time?
H4voc is offline View My Blog!   Reply With Quote
Old September 26th, 2006, 06:31 PM   #4 (permalink)
startx: command not found
 
L1nUx_r0ot's Avatar
 
Join Date: Aug 2003
Location: Draper, UT
Posts: 3,991
Blog Entries: 1
Quote:
Originally Posted by SY havoc
^^^^^^^^^^^^^^



#1 worthless post of all time?
how the **** do you go off calling a post useless when yours has absolutely nothing to do with the thread? besides that, if you weren't such a ****ing idiot maybe you'd realize that my post is in fact helpful and contributes to the topic of the thread. Video sites like YouTube and Google Video use Adobe Flash Player to stream their movies, dumbass. Use your head before trying to be e-cool.

Now plz, GTFO of the lounge 2k6 noob.

on topic:
Any luck Ellis?
__________________
class YourMom
{
public decimal GetWeight()
{
return GetWeight();
}
}
L1nUx_r0ot is offline View My Blog!   Reply With Quote
Old September 26th, 2006, 06:45 PM   #5 (permalink)
Holy ****ing Asscrackers!
 
Z PYRO's Avatar
 
Join Date: Apr 2003
Location: Fresno CA
Posts: 6,721
Quote:
Originally Posted by L1nUx_r0ot
how the **** do you go off calling a post useless when yours has absolutely nothing to do with the thread? besides that, if you weren't such a ****ing idiot maybe you'd realize that my post is in fact helpful and contributes to the topic of the thread. Video sites like YouTube and Google Video use Adobe Flash Player to stream their movies, dumbass. Use your head before trying to be e-cool.

Now plz, GTFO of the lounge 2k6 noob.

on topic:
Any luck Ellis?
__________________
Sometimes I think I'm crazy...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...Other times I know I'm not


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
My bike^
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zpyro and armoarchangel...owning retards since 2005
Z PYRO is offline View My Blog!   Reply With Quote
Old September 26th, 2006, 06:55 PM   #6 (permalink)
 
Join Date: Apr 2006
Posts: 1,212
Quote:
Originally Posted by L1nUx_r0ot
how the **** do you go off calling a post useless when yours has absolutely nothing to do with the thread? besides that, if you weren't such a ****ing idiot maybe you'd realize that my post is in fact helpful and contributes to the topic of the thread. Video sites like YouTube and Google Video use Adobe Flash Player to stream their movies, dumbass. Use your head before trying to be e-cool.

Now plz, GTFO of the lounge 2k6 noob.

on topic:
Any luck Ellis?
no no no i was calling my post the worthless post not urs...my post was "^^^^^^"

and calling mine the worthless post.!

i agreed with u and said it to myself
sorry for the miscommunication
H4voc is offline View My Blog!   Reply With Quote
Old September 26th, 2006, 07:28 PM   #7 (permalink)
NYY
Registered User
 
NYY's Avatar
 
Join Date: Sep 2002
Location: On a very high horse
Posts: 16,148




Those ^^^'s meant he agreed with your solution to the problem.
NYY is offline View My Blog!   Reply With Quote
Old September 26th, 2006, 08:03 PM   #8 (permalink)
ABCDEFGHIJKLMNOPQRSTFU
 
Join Date: May 2002
Posts: 5,450
Is that a suppository?
TonyD is offline View My Blog!   Reply With Quote
Old September 26th, 2006, 08:06 PM   #9 (permalink)
Big Props to L. Ron
 
seanness's Avatar
 
Join Date: May 2005
Location: charlotte, nc
Posts: 1,130
used?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Defiant owner #1

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
seanness is offline View My Blog!   Reply With Quote
Old September 27th, 2006, 01:40 AM   #10 (permalink)
Αdministrator
 
Ellis's Avatar
 
Join Date: Aug 1992
Location: Sarasota
Posts: 5,683
Blog Entries: 2
Wierd...

I download it, then I double click. It brings up a screen, I choose english, and it goes to a progress bar. It goes to 100%, then dissapears. Then nothing happens. ABS and youtube still don't work.

Help?
Ellis is offline View My Blog!   Reply With Quote
Old September 27th, 2006, 01:56 AM   #11 (permalink)
Senior Member
 
DJS2's Avatar
 
Join Date: Jan 2003
Location: 909
Posts: 2,162
i interpreted it just as linux root did and was like "dayyyummm its on!"
DJS2 is offline View My Blog!   Reply With Quote
Old September 27th, 2006, 02:13 AM   #12 (permalink)
ABCDEFGHIJKLMNOPQRSTFU
 
Join Date: May 2002
Posts: 5,450
I've found that simply clearing your cache can sometimes rid of stupid little problems like this and like websites being arranged in weird ways. Try it out...might not work, but it can't hurt to try.

Tools > Options (or Prefs, can't remember in windows right now) > Privacy > Cache > Clear Cache Now
TonyD is offline View My Blog!   Reply With Quote
Old September 27th, 2006, 02:22 AM   #13 (permalink)
Αdministrator
 
Ellis's Avatar
 
Join Date: Aug 1992
Location: Sarasota
Posts: 5,683
Blog Entries: 2
Nah, didn't work, but it was worth a try.
Ellis is offline View My Blog!   Reply With Quote
Old September 27th, 2006, 07:51 AM   #14 (permalink)
startx: command not found
 
L1nUx_r0ot's Avatar
 
Join Date: Aug 2003
Location: Draper, UT
Posts: 3,991
Blog Entries: 1
Quote:
Originally Posted by Ellis
Nah, didn't work, but it was worth a try.
try the good old fashion uninstall-reinstall method
__________________
class YourMom
{
public decimal GetWeight()
{
return GetWeight();
}
}
L1nUx_r0ot is offline View My Blog!   Reply With Quote
Old September 27th, 2006, 07:59 AM   #15 (permalink)
I'mma Let You Finish.
 
Wes Himself's Avatar
 
Join Date: Mar 2005
Location: South Central Kentucky
Posts: 7,445
anyone else have the problem of the WM player not working in firefox? It may also be because I'm using Bon Echo... But they are pretty much the same thing Bon Echo is just the Alpha of Firefox 2...
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Wes Himself is offline View My Blog!   Reply With Quote
Old September 27th, 2006, 11:23 AM   #16 (permalink)
 
Join Date: Oct 2003
Posts: 986
its a problem i've run into before but its popped up again my friend helped me solve it last time so i'll ask him and post the results... it had somethign to do with a flaw in the streaming bit of WMV
Uncle_T is offline View My Blog!   Reply With Quote
Old September 27th, 2006, 12:56 PM   #17 (permalink)
Holy ****ing Asscrackers!
 
Z PYRO's Avatar
 
Join Date: Apr 2003
Location: Fresno CA
Posts: 6,721
yeah a lot of multimedia things dont work in firefox and it's starting to get really old...
__________________
Sometimes I think I'm crazy...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...Other times I know I'm not


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
My bike^
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zpyro and armoarchangel...owning retards since 2005
Z PYRO is offline View My Blog!   Reply With Quote
Old September 27th, 2006, 01:23 PM   #18 (permalink)
Senior Member
 
bobide's Avatar
 
Join Date: Jul 2004
Location: STL
Posts: 11,482
just browse the firefox forums. I know that there is a fix for the WM player. Basically firefox doesn't have everything needed to run W<. You need to copy a few .dlls and such into a folder, there is a thread/sticky on it over at the firefox forums-very helpful.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 14" Macdev Matchstick, Kila Drive, Zentriam Valve, ICDU ram, CCM no-rise, Sonic lpr



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/CENTER]
bobide is offline View My Blog!   Reply With Quote
Old September 27th, 2006, 01:42 PM   #19 (permalink)
Holy ****ing Asscrackers!
 
Z PYRO's Avatar
 
Join Date: Apr 2003
Location: Fresno CA
Posts: 6,721
Quote:
Originally Posted by bobide
just browse the firefox forums. I know that there is a fix for the WM player. Basically firefox doesn't have everything needed to run W<. You need to copy a few .dlls and such into a folder, there is a thread/sticky on it over at the firefox forums-very helpful.
what firefox forums?
and I just think that should be done by the developers of Firefox, if it's such a small, easy fix for it
__________________
Sometimes I think I'm crazy...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...Other times I know I'm not


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
My bike^
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zpyro and armoarchangel...owning retards since 2005
Z PYRO is offline View My Blog!   Reply With Quote
Old September 27th, 2006, 02:17 PM   #20 (permalink)
I'mma Let You Finish.
 
Wes Himself's Avatar
 
Join Date: Mar 2005
Location: South Central Kentucky
Posts: 7,445
Quote:
Originally Posted by Z PYRO
what firefox forums?
and I just think that should be done by the developers of Firefox, if it's such a small, easy fix for it
qft.

But I hate most sites who use WMV for there streaming vid anyways.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Wes Himself is offline View My Blog!   Reply With Quote
Old September 27th, 2006, 02:57 PM   #21 (permalink)
Senior Member
 
bobide's Avatar
 
Join Date: Jul 2004
Location: STL
Posts: 11,482
Quote:
Originally Posted by Z PYRO
what firefox forums?
and I just think that should be done by the developers of Firefox, if it's such a small, easy fix for it
i refer to their "knowledge base" http://kb.mozillazine.org/Mozilla_Firefox

i've used it for images that don't show and also the media player issue.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 14" Macdev Matchstick, Kila Drive, Zentriam Valve, ICDU ram, CCM no-rise, Sonic lpr



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/CENTER]
bobide is offline View My Blog!   Reply With Quote
Old September 27th, 2006, 03:29 PM   #22 (permalink)
 
Join Date: Apr 2006
Posts: 1,161
i use firefox and have never had a single problem with flash player, wmp, or quicktime. If something doesnt work, it usually says missing plug-ins... so u install them and the problem is gone.
Rick78 is offline View My Blog!   Reply With Quote
Old September 27th, 2006, 05:05 PM   #23 (permalink)
Holy ****ing Asscrackers!
 
Z PYRO's Avatar
 
Join Date: Apr 2003
Location: Fresno CA
Posts: 6,721
Quote:
Originally Posted by PAT McCORMICK
i use firefox and have never had a single problem with flash player, wmp, or quicktime. If something doesnt work, it usually says missing plug-ins... so u install them and the problem is gone.
when i get that message, and go to dl the plugin, it tells me no plugin available

also, for some reason my gf's computer refuses to connect with firefox. there's no firewall or anything
__________________
Sometimes I think I'm crazy...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...Other times I know I'm not


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
My bike^
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zpyro and armoarchangel...owning retards since 2005
Z PYRO is offline View My Blog!   Reply With Quote
Old September 27th, 2006, 05:09 PM   #24 (permalink)
ABCDEFGHIJKLMNOPQRSTFU
 
Join Date: May 2002
Posts: 5,450
Options > Default > Connection Settings > Direct Connection to the Internet?

That's what it should be at, at least.
TonyD is offline View My Blog!   Reply With Quote
Old September 27th, 2006, 05:09 PM   #25 (permalink)
We The People
 
Jinjiro's Avatar
 
Join Date: Mar 2003
Location: In my Z.
Posts: 5,925
The plug-ins all work fine for me, I've never had a problem with it.

-Jin
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jinjiro is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1