Need some electronics/wiring help. - Paintball Forum - Paintball guns and gear forums

Reply

Old September 30th, 2007, 04:29 PM   #1 (permalink)
We The People
 
Jinjiro's Avatar
 
Join Date: Mar 2003
Location: In my Z.
Posts: 5,925
Need some electronics/wiring help.

I thought I fried my boost controller, as well as my CD player. I had a short in the wiring when I did the boost controller that made the fog & dash lights come on, but the controller still turned on fine. Now when I try to power it, it simply beeps and doesn't really turn on. As I said, the CD player also doesn't work.

I just brought the controller inside and wired it up to a 12V adapter I have, and it works fine! I don't get it, because I ran a multimeter on several feeds in the car, and all showed about 11.5V, which I would think is close enough to 12V. It's stable, too - it doesn't really fluctuate.

I'm not sure what the problem is - another short? A fuse? I would think if it was a fuse or short I wouldn't be getting a 12V reading, but what do I know? I checked two "audio" fuses, both were fine. I also checked the fuse in the back of the CD player - also fine.

Any help is appreciated.

-Jin
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jinjiro is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old September 30th, 2007, 05:52 PM   #2 (permalink)
Allen
 
Pierced's Avatar
 
Join Date: Apr 2003
Location: Bossier City, Louisiana
Posts: 5,718
Blog Entries: 1
Did you check you ground wires for the boost controller and cd player? Also check your acc turn on wire and make sure it is getting power when you turn your key on.
__________________
1993 RCSB - project/DD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Build Thread -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
]
Pierced is offline View My Blog!   Reply With Quote
Old October 1st, 2007, 06:15 PM   #3 (permalink)
We The People
 
Jinjiro's Avatar
 
Join Date: Mar 2003
Location: In my Z.
Posts: 5,925
Pierced wins the prize (along with some guy on PBN) - it was a bad ground.

Now, on to the next round - the CD player. I've confirmed that I'm getting 12V to the end of the connector, and I've confirmed I have a good ground. I've also confirmed the 10A fuse is fine. Does this mean the CD player is fried? Why would it have not tripped the fuse?

It is a Pioneer DEH-1400. I guess the good news would be I could buy a replacement on eBay for fairly cheap. Is it most likely a problem with just the 'box' and not the face plate, or is it possible the face plate is screwed up too?

-Jin
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jinjiro is offline View My Blog!   Reply With Quote
Old October 1st, 2007, 06:22 PM   #4 (permalink)
Allen
 
Pierced's Avatar
 
Join Date: Apr 2003
Location: Bossier City, Louisiana
Posts: 5,718
Blog Entries: 1
Did you check both the 12v constant and the acc turn on? I believe they are yellow(12v) and red (acc turn on).
__________________
1993 RCSB - project/DD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Build Thread -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
]
Pierced is offline View My Blog!   Reply With Quote
Old October 1st, 2007, 06:28 PM   #5 (permalink)
We The People
 
Jinjiro's Avatar
 
Join Date: Mar 2003
Location: In my Z.
Posts: 5,925
Indirectly, I guess. I checked voltage with the key off, and there was none. Turned it to Acc, and bingo - 12V, just like it should be. I know that there is voltage going into the CD player - or at least at the pins of the connector. Which would mean the problem is isolated to the CD player, correct? And since the fuse is good...I'm stumped.

-Jin
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jinjiro is offline View My Blog!   Reply With Quote
Old October 1st, 2007, 06:45 PM   #6 (permalink)
Allen
 
Pierced's Avatar
 
Join Date: Apr 2003
Location: Bossier City, Louisiana
Posts: 5,718
Blog Entries: 1
Sounds like it very well could be fried.

Pioneer DEH-1900MP - CD-R/W and MP3/WMA playback detachable face 22 watts RMS x 4 3 Band EQ one set of preamp outputs - , In-Dash Head Units, Receivers, CD Receivers with MP3 , WMA Playback - Sonic Electronix
__________________
1993 RCSB - project/DD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Build Thread -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
]
Pierced is offline View My Blog!   Reply With Quote
Old October 1st, 2007, 07:00 PM   #7 (permalink)
We The People
 
Jinjiro's Avatar
 
Join Date: Mar 2003
Location: In my Z.
Posts: 5,925
Is this your professional opinion on what I should replace it with?
The input on the front is for a MP3 player, right?

Any reason you suggest this over simply replacing the DEH-1400? I'm a bit low on cash, though I could probably scrounge up the cash to buy one.

-Jin
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jinjiro is offline View My Blog!   Reply With Quote
Old October 1st, 2007, 07:14 PM   #8 (permalink)
Senior Member
 
mspainter's Avatar
 
Join Date: Mar 2006
Location: ct
Posts: 4,452
Yeah its an MP3 hookup. My friend has one of these in his truck and its a wicked nice unit. The remote is wicked cool. He's got some nasty subs in there too.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Dual booting Windows XP Pro and Linux (Ubuntu) FTW!


Quote:
but i am a bored retard.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


mspainter is offline View My Blog!   Reply With Quote
Old October 1st, 2007, 07:19 PM   #9 (permalink)
Allen
 
Pierced's Avatar
 
Join Date: Apr 2003
Location: Bossier City, Louisiana
Posts: 5,718
Blog Entries: 1
Thats would I would replace mine with if I were in a pinch for a stereo. Yes that is an input on the front for mp3 player, psp, whatever you can run an 1/8in headphone jack from. That one will play mp3 discs which allow you to put your music on a cd in mp3 format. That way you can put almost 5 discs worth of music on one plus its an overall great unit for the price.

But it looks like you could pick up just the "box" for your 1400 for about $30. So its all up to you on which route you want to go with it.
__________________
1993 RCSB - project/DD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Build Thread -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
]
Pierced is offline View My Blog!   Reply With Quote
Old October 1st, 2007, 11:31 PM   #10 (permalink)
We The People
 
Jinjiro's Avatar
 
Join Date: Mar 2003
Location: In my Z.
Posts: 5,925
I might just ride around with no music for a while. I think I want spark plugs before music.

It's either get the new head unit and listen to music, or get the new plugs and listen to the whine of 16psi...

And yes, plugs are that expensive for the Z. $10 bucks a pop.

-Jin
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jinjiro is offline View My Blog!   Reply With Quote
Old October 1st, 2007, 11:52 PM   #11 (permalink)
Allen
 
Pierced's Avatar
 
Join Date: Apr 2003
Location: Bossier City, Louisiana
Posts: 5,718
Blog Entries: 1
I would probably make the same choice lol.

I have an old Sony cassette player you can have
__________________
1993 RCSB - project/DD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Build Thread -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
]
Pierced is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1