Pop tarts on steroids create mythical tuna fish enslaving microwaves.... - Paintball Forum - Paintball guns and gear forums

Reply

Old December 9th, 2013, 06:18 PM   #1 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 14,001
Pop tarts on steroids create mythical tuna fish enslaving microwaves....

So im having some internet issues, was wondering if any of you tech peoples had any ideas or even how to track down the problem

Whats happening? whats not, internet will be cruising along just fine then just pop, nothing or, it will half load pages in a really strange way where there will be some text down the left side and a few images but clearly not all of them and the formatting will be WAY off

Its not just my computer, my fiances does it as well, and my PS3 cant connect either

so it must be our ISP right? no, everything is clear on their end and the strange part is when I go into my network connection settings on my computer it is still sending AND receiving packets so it still has some kind of an connection

We have had our internet since July with no problems, about 2 months ago we installed a wireless router and it was working just fine, o ya, this effects my phone as well, its connection to the wireless router has issues as well but like my computer, it still knows its connected it just wont load anything, i have to tell it not to use the wireless router when the web does this in order for it to load any kind of a web page over the phone network instead.

Usually it clears itself up in about 5 min but its rather annoying that every 20 min or so you have to sit here and play mine sweeper waiting on it


any ideas on where to start?

fat guy gif
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old December 9th, 2013, 07:02 PM   #2 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
If your ISP says that nobody else is reporting the issue, it's your modem, or router.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old December 9th, 2013, 11:08 PM   #3 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 14,001
ya but they checked the modem (router is not them) and my computer says its still connected, im not ruling that out as an issue but it seems odd that it is not reporting anything to them saying there is a problem if that is the issue
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Old December 10th, 2013, 03:17 AM   #4 (permalink)
Super Moderator
 
huckduck's Avatar
 
Join Date: Nov 2010
Location: Canada
Posts: 3,797
try using a wired connection temporarily. if that works fine, i'd check your aerial (assuming your router has one)
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
huckduck is offline View My Blog!   Reply With Quote
Old December 10th, 2013, 12:03 PM   #5 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 14,001
im already wired, i dont like to run wireless unless i have to
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Old December 12th, 2013, 01:45 PM   #6 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 14,001
well through random fiddling it seems to have cleared up, not sure what the problem was or how i even fixed it but its all better now

__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1