If you know stuff about computers help me out here - Paintball Forum - Paintball guns and gear forums

Reply

Old March 29th, 2004, 06:30 PM   #1 (permalink)
 
Join Date: Jan 2003
Posts: 278
If you know stuff about computers help me out here

Ok here's the deal. We have a HP, with windows XP. Our ISP is RR. All of a sudden websites are only working on the administrative account. I'm guessing it's some small setting that got changed or something, I'm not sure. Has anyone else has this problem? We tried calling every tech support line in the book and they all want money or direct us to someone else who directs us to someone else who directs us to someone else... Any ideas? I'm about to explode here.
PaintWizard is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old March 29th, 2004, 06:41 PM   #2 (permalink)
 
Join Date: Oct 2003
Posts: 416
whoever has admin powers for your comp get them to look into the settings. theres probably a setting for disabling access for non admin accounts.
M@ch1ne_Gunna is offline View My Blog!   Reply With Quote
Old March 29th, 2004, 06:42 PM   #3 (permalink)
 
Join Date: Jan 2003
Posts: 278
Wanna walk me through that?
PaintWizard is offline View My Blog!   Reply With Quote
Old March 29th, 2004, 06:44 PM   #4 (permalink)
 
Join Date: Oct 2003
Posts: 416
i wouldnt know specificly how, are you the admin? if so, my suggestion would be to look through all the settings and see if anythings not right. if not, ask your admin.

plus if u really cant figure it out then u can always reinstall windows, maybe even just reinstalling the internet would work...
M@ch1ne_Gunna is offline View My Blog!   Reply With Quote
Old March 29th, 2004, 06:46 PM   #5 (permalink)
 
Join Date: Jan 2003
Posts: 278
Yes I'm the admin. I've been looking through the settings but I have't had any luck that's why I'm looking for someone to walk me through it.
PaintWizard is offline View My Blog!   Reply With Quote
Old March 29th, 2004, 06:55 PM   #6 (permalink)
Custom User Text
 
Xyanide's Avatar
 
Join Date: Feb 2004
Location: 18 15' N, 66 30' W
Posts: 33
When everything else fails do a system restore, maybe that will help the problem, if indeed it was a change in any settings.


Are you using some kind of Firewall or anti-virus?
__________________
Spyder Imagine 04'
Smart Parts - TearDrop 14"
EGG 2
Xyanide is offline View My Blog!   Reply With Quote
Old March 29th, 2004, 06:57 PM   #7 (permalink)
All white bricks
 
minimagpro's Avatar
 
Join Date: Apr 2002
Location: Knoxville
Posts: 967
my guess is that its your firewall if you have one
__________________
Im always up for getting down
minimagpro is offline View My Blog!   Reply With Quote
Old March 29th, 2004, 06:59 PM   #8 (permalink)
 
Join Date: Jan 2003
Posts: 278
I'm actually not sure if we have a firewall. We bought this computer used and I never installed one. Our internet worked fine on all the accounts until about a week ago, when it started working only on the admin account. How can I check?
PaintWizard is offline View My Blog!   Reply With Quote
Old March 29th, 2004, 07:08 PM   #9 (permalink)
Custom User Text
 
Xyanide's Avatar
 
Join Date: Feb 2004
Location: 18 15' N, 66 30' W
Posts: 33
If you want to check (if you have a firewall or not) go to the add and remove programs, also remember that any type of antivirus might work (or may have several components) working as a Firewall.

You could always check the Internet options in the control panel (to see if any bar is slided to maximun protection etc...)

EDIT: Did you called your ISP (RR)? Maybe send them an email or call them, im sure they can solve your problems for free.
__________________
Spyder Imagine 04'
Smart Parts - TearDrop 14"
EGG 2

Last edited by Xyanide; March 29th, 2004 at 07:15 PM..
Xyanide is offline View My Blog!   Reply With Quote
Old March 29th, 2004, 07:16 PM   #10 (permalink)
 
Join Date: Jan 2003
Posts: 278
No luck. If anyone else has some ideas or help I'll be eternally grateful.
PaintWizard is offline View My Blog!   Reply With Quote
Old March 29th, 2004, 07:25 PM   #11 (permalink)
 
Join Date: Jan 2003
Posts: 278
Quote:
Originally posted by Xyanide
EDIT: Did you called your ISP (RR)? Maybe send them an email or call them, im sure they can solve your problems for free.
I don't remember the reason but they directed me to microsoft or someone else. I'm not sure I didn't always know who I was talking to since my mom would call then I would talk on the phone. I must have talked 10 different people and they all gave me a different number to call before getting the problem fixed.
PaintWizard is offline View My Blog!   Reply With Quote
Old March 29th, 2004, 08:17 PM   #12 (permalink)
 
Join Date: Jan 2003
Posts: 278
Ok, I made another admin account and it worked on it, so I'm guessing it's just some setting I changed or got changed by mistake. If anyone might have an idea of specifically that might be, it would be a big help.
PaintWizard is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1