Vision Impulse won't fire. - Paintball Forum - Paintball guns and gear forums

Reply

Old June 8th, 2004, 05:08 PM   #1 (permalink)
 
Join Date: Sep 2003
Posts: 37
Vision Impulse won't fire.

Hello,
I own a Visioned Impulse, and it won't fire even when there's a ball in the breech... I've cleaned it and nothing has happened, any suggestions? I just got it so any possibility should not be overlooked.
Thanks,
-Dave
tippmanntoter is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old June 8th, 2004, 05:10 PM   #2 (permalink)
Senior Member
 
Slipknot's Avatar
 
Join Date: Feb 2003
Location: Tampa, FL
Posts: 2,086
Does it fire w/ Vision off?
__________________
> *.
Slipknot is offline View My Blog!   Reply With Quote
Old June 8th, 2004, 05:11 PM   #3 (permalink)
Senior Member
 
Mooney's Avatar
 
Join Date: Jan 2003
Location: Iowa City, Iowa
Posts: 967
These are pretty common solutions but you never know what you may or may not have done. tank filled and screwed all the way on. I have also heard impys visions arent that great with dark paint, so it may be that, and a cocked bolt is all i can think of.

*note* i havent ever worked with an impy but hey im just trying to help

Last edited by Mooney; June 8th, 2004 at 05:23 PM..
Mooney is offline View My Blog!   Reply With Quote
Old June 8th, 2004, 05:22 PM   #4 (permalink)
 
Join Date: Jan 2004
Posts: 1,118
my bet is on dark paint. also check and see if any wires are broken.
outlaner_0990 is offline View My Blog!   Reply With Quote
Old June 8th, 2004, 05:29 PM   #5 (permalink)
 
Join Date: Dec 2003
Posts: 105
maybe clean ur eyes?
purewrath is offline View My Blog!   Reply With Quote
Old June 8th, 2004, 07:22 PM   #6 (permalink)
 
Join Date: Sep 2003
Posts: 37
Bump...wow, things are really shaking up on PBF...
tippmanntoter is offline View My Blog!   Reply With Quote
Old June 8th, 2004, 07:23 PM   #7 (permalink)
 
Join Date: Sep 2003
Posts: 37
IT fires fine with vision off.
It fires the first shot with Eye on.
After that it won't
I was using vibrant red, yello, pink and blue paints...
None of them worked.
tippmanntoter is offline View My Blog!   Reply With Quote
Old June 8th, 2004, 07:31 PM   #8 (permalink)
Senior Member
 
Slipknot's Avatar
 
Join Date: Feb 2003
Location: Tampa, FL
Posts: 2,086
Check the eye to make sure its clean. The eye is the only possible problem.
__________________
> *.
Slipknot is offline View My Blog!   Reply With Quote
Old June 8th, 2004, 07:37 PM   #9 (permalink)
 
Join Date: Sep 2003
Posts: 37
i'll see...
tippmanntoter is offline View My Blog!   Reply With Quote
Old June 8th, 2004, 10:45 PM   #10 (permalink)
 
Join Date: Jan 2004
Posts: 254
hmm... broken. throw that POS out!

hehe, jk. hopefully you'll get it fixed... bump.
lightbulb8817 is offline View My Blog!   Reply With Quote
Old June 8th, 2004, 10:59 PM   #11 (permalink)
 
Join Date: Feb 2004
Posts: 543
new battery
exxodus is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1