anyone know how to fix this? - Paintball Forum - Paintball guns and gear forums

Reply

Old July 25th, 2004, 05:03 PM   #1 (permalink)
íViva La Rob!
 
Ja289's Avatar
 
Join Date: Apr 2004
Location: Long Island, NY
Posts: 6,076
anyone know how to fix this?

Ok, a really long time ago i tried to install a 2nd hardrive to my computer. Well my computer refused to read it and ever since i put my computer back to normal, EVERY time i start up my computer i get this error :



anyhoo, my computer works perfectly fine. all i have to do is press OK and my computer is perfectly fine. i just want to know why it's there and/or how to get rid of it. so if you have any clues please let me know.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Ja289 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old July 25th, 2004, 05:41 PM   #2 (permalink)
Banned
 
PBobsessed324's Avatar
 
Join Date: Jan 2004
Location: Jersey Shore
Posts: 237
I always got that after Kazaa crashed my old hardrive and i got a new one. Ugh.. but my dad went into the command prompt and did all this fancy stuff. Ask your dad if he knows anything about comps if he does he should be able to do it.
PBobsessed324 is offline View My Blog!   Reply With Quote
Old July 25th, 2004, 05:43 PM   #3 (permalink)
Superdeeduper Admin Type
 
MedicDVG's Avatar
 
Join Date: Feb 2004
Location: Back from Iraq, now in Wisconsin.
Posts: 17,772
Did you change the jumpers to slave the extra hard drive? You have to make sure thats set so the controller card can read the other drive.



__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
My Feedback:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MedicDVG is offline View My Blog!   Reply With Quote
Old July 25th, 2004, 07:29 PM   #4 (permalink)
íViva La Rob!
 
Ja289's Avatar
 
Join Date: Apr 2004
Location: Long Island, NY
Posts: 6,076
ok thats it because i know i didnt put something back to the way it originally was.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Ja289 is offline View My Blog!   Reply With Quote
Old July 25th, 2004, 08:26 PM   #5 (permalink)
jdu
 
Join Date: Jul 2004
Posts: 609
When you tried to hook-up the second hard-drive, it probably gave the 2nd one the Drive C: name and the 1st one got a different one. Now that the 2nd one is out, the computer is trying to read a drive that doesn't exist.
jdu is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1