Paintball Guns and Gear forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
Ok well my tippmann 98 custom wont cock. I have the original sears spring and all of that. Does anything look wrong in this picture???





Another Pic if that one ^^^ is to dark.



I think I might have something out of place.
 

·
Registered
Joined
·
47 Posts
The internals of your tippmann looks different than mine. That being said, I'm pretty sure you only need 1 spring, the one that goes right into the bolt. I'm not sure what that other spring is, maybe a different version of the tippmann or that spring doesn't belong there
 

·
Pump is Better
Joined
·
3,424 Posts
The internals of your tippmann looks different than mine. That being said, I'm pretty sure you only need 1 spring, the one that goes right into the bolt. I'm not sure what that other spring is, maybe a different version of the tippmann or that spring doesn't belong there
Ok Don't listen to anything McDizzle said. He dosn't know what he's talking about.

The spring he's talking about is the ACT spring behind your hammer (also called a rear bolt). You need this spring. McDizzle has an older version of the 98.

With that said, McDizzle was acidently in the ball park. You ACT spring looks like it's in the wrong hole on the end cap. It should be in the hole closest to the camera. So take your end cap off, and rotate it in order to get it in the right hole.


Hope you don't mind, I edited your pic to help you see what I'm talking about.
 

·
Registered
Joined
·
133 Posts
yeah hes right

yeah he is right that is the ACT spring if you have taken it apart , i hope, previusly to this then you probably just accidently put it in wrong it happens to alot of people dont worry about itthumup:thumup:thumup:
 

·
Registered
Joined
·
47 Posts
the_real_kaz said:
Ok Don't listen to anything McDizzle said. He dosn't know what he's talking about.

The spring he's talking about is the ACT spring behind your hammer (also called a rear bolt). You need this spring. McDizzle has an older version of the 98.

With that said, McDizzle was acidently in the ball park. You ACT spring looks like it's in the wrong hole on the end cap. It should be in the hole closest to the camera. So take you end cap off, and rotate it in order to get it in the right hole.

McDizzle said:
maybe a different version of the tippmann or that spring doesn't belong there
I had a disclaimer, I knew that there was a possibility that it may be a different/newer version than mine. My tippmann doesn't have 2 springs, only one. Just trying to help as much as I can. And it wasn't really a guess, if you can't cock your gun that is really the first thing that comes to mind.

Glad someone could help you. Your tippmann should have also came with a manual showing you every part in your gun and where it goes.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #6
Yep it works perfectly now. Thanks everyone for the help. I was so busy looking at the sears spring I forgot to look at how the two springs in the back were. Thanks everyone.
 

·
Pump is Better
Joined
·
3,424 Posts
Yep it works perfectly now. Thanks everyone for the help. I was so busy looking at the sears spring I forgot to look at how the two springs in the back were. Thanks everyone.
Glad we could help. I've been their. Sometimes you get so involved in it that you over look the obvious and it just takes another set of eyes to see whats wrong.

To McDizzle, Ok I'm sorry, I was a little harsh. But i didn't like the way you worded your post. Next time raither than saying remove the spring, say something like "I don't think that spring is right." because with you not having that spring should be a red flag to you meaning that you probbly don't know what your talking about. Becuase he does need both springs, taking it out wouldn't have been good (ACT would have always been ingauged then). But I'll have to turn it down a knotch, my bad. At least he got it fixed.
 

·
Registered
Joined
·
5 Posts
ok happened to my friend with his BRAND NEW custom he took it to the place and they said he needed to replace one spring and clean it
 

·
Registered
Joined
·
51 Posts
ok if your fireing 1 shot and it wont cock back you bolt is sticking and all you need is some lube. go buy some at your local PB store.

now if you pull the bolt back to cock it after you put your Co2 in, and it wont lock, the spring in the back of the bolt is either bent, missing, or needs to be replaced. this happend to my friends TAK 9 and in my opinion i hate tippmans because they dont work properly when you get them. good luck though
 

·
Registered
Joined
·
30 Posts
Discussion Starter #10
ok if your fireing 1 shot and it wont cock back you bolt is sticking and all you need is some lube. go buy some at your local PB store.

now if you pull the bolt back to cock it after you put your Co2 in, and it wont lock, the spring in the back of the bolt is either bent, missing, or needs to be replaced. this happend to my friends TAK 9 and in my opinion i hate tippmans because they dont work properly when you get them. good luck though


If you read a couple posts up you will see I have the problem fixed. thumup: Thanks for the help thoughwave:
 
1 - 10 of 10 Posts
Top