Paintball Guns and Gear forums banner

1 - 20 of 37 Posts

·
Registered
Joined
·
387 Posts
Discussion Starter #1
my $500 98 custom is frigged up, when i shoot it, the bolt locks, and i have to continue to recock it every time i shoot. and every few shots i do, it sounds like its skipping. i have no idea if its the bolt itself, or the cylnder, or the gas line. i oiled every internal part and its still acting up. has this happend to u?
 

·
Registered
Joined
·
6,346 Posts
sear could have worn down. check that.
 

·
Taking Back Control
Joined
·
2,191 Posts
check the sear anyways? velocity? you might have a few blown o-rings too, check them out and make sure none are broken. Wait, $500 98 custom? why in the hell would you pay that much for one?
 

·
Registered
Joined
·
387 Posts
Discussion Starter #8
as soon as it shoots, the bolt locks in the uncocked position. and i only paid 200 for it brand new off shop4paintball.com, i just put in 300 in upgrades to make it dirty. i supose i should check the sear. god ive tried everything else
 

·
Screaming Koala
Joined
·
4,685 Posts
Did you have it apart before it started being broken?

Is the ball detent in backwards, it should 'Open' towards the front of the gun. Having it in wrong can make the gun not cycle.
 

·
Registered
Joined
·
387 Posts
Discussion Starter #11
i thightend the velocity screw as far as it would go, it imporved a little bit, but still cant shoot a paintball for crap. lol, i took off my flatline and put it on my $60 model 98 original and it worked better then my super gun :dodgy:
 

·
Screaming Koala
Joined
·
4,685 Posts
The velocity screw on a tippmann is a choke system...turning it all the way in would restrict the air flow to the paintball more and lower velocity.

Something in there is going pretty wrong. I'd like to be more helpful but its hard on the internet to do more than guess at what it is.
 

·
Registered
Joined
·
5 Posts
when you takeing your 98 custom a part did you take the rt apart? also when you have this problem was the rt working? what i mean is was it engaging the trigger? if not when you spilt the halfs of the gun body the rt has two little o rings on the screw that you have to remove to spilt the halfs I had the same problem every time I spilt the two halfs i would break an o-ring hope this helps
 

·
Registered
Joined
·
387 Posts
Discussion Starter #16
i really am not going to frig with it anymore, shes goin out to be repaired tuesday. hopefully my baby will come back in one peice. as far as the o rings go, that might be the problem. but like i said, im not going to frig with it until after its checked out
 

·
i am fattie
Joined
·
505 Posts
i figured, rather then screw with the solenoid im just going to bring it to my local army surplus store that works on them, those guys can fix anything thumup:
solenoid on a 98 with response trigger ? how'd you pull that off ? :confused:
 
1 - 20 of 37 Posts
Top