Paintball Guns and Gear forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
gort an a5 with an egrip.. with the egripp of the gun everything worsk fine. I can here the solenoid pulsing 3 times for instance when in burst mode.. i put the egrip on the gun with the stocktriger it will fire once and then nothing, sounds like the solenoid is still pulsing 3 forkm what i can hear after the soudn of the initial shot.. if i put my duel trigger in it is like it is on full auto , hold it down and it goes till you let up.. no pulsing when in burst mode.. any ideas.. I dunno what is going on.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
didn't see anything int he instructions about that crap but right on that worked on my single trigger although my double doesn't hit the top of the solenoid switch down all the way.. either doesn't work or will make it shoot with the safety on if you bump it.. just going to use the single trigger that is working..
so obviously a newbie .. one.. what exactly is that silver thing for?
two i have a t6 stock it and it seems to have an adjustable backing for the for drive spring.. whats that all about
thanks
 

·
Premium Member
Joined
·
6,191 Posts
the silver thing is called a slider. it trips the sear which in turn fires the gun. with the egrip, the armiture pin trips the sear. but if the sliders in, the slider will beat the armiture pin in tripping the sear rendering the egrip useless (full auto or 3 shot at least)

i've messed around with it when I had the egrip on my A5. Turbo and semi both worked fine and it still shot in semi when the battery was dead (with the slider tripping the sear)
 
1 - 4 of 4 Posts
Top