Paintball Guns and Gear forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
474 Posts
Discussion Starter #1
Well I think its time that I present you with my forth or fifth Halo problem since I have had it. So when I turn my Halo on it starts to feed balls into my gun like it should, but this is where the problem occurs. The Halo feeds balls down into the chamber of my gun and then its gets to the point where there is no more space so it goes into its jam sequence. Then off the break when I get to my bunker and start to fire it shoots out all the balls that had piled up but the hopper still thinks its jammed so it doesnt feed anymore and I have to turn it off and then back on and it keeps going on and on and on like that. I cant tell you how many times I missed hitting someone this weekend becasue of its inconsistency please help me!

Oh and it cant be the batteries because two 9v's out of the two different packs from two different stores.
 

·
Registered
Joined
·
474 Posts
Discussion Starter #3 (Edited)
Alright ill check those out tomorrow.

Edit-Gun Depents had a little bit of crap on it that I whipped off and found no wear on the detents themselves. Ill try lowering the speeds though.
 

·
Its never lupus
Joined
·
9,169 Posts
Clean your eyes and check the wires from the eyes to the board.
 

·
Registered
Joined
·
70 Posts
dude i had the same problem today. i had to keep turning it on and off after 4 or 5 shots. my hopper was blinking red on and off. i guess it was detecting a jam when there wasn't a jam. im not sure what is up with it. im about to take the hopper apart and clean it. i just have the halo b with rip drive, regular board in it. can it be a problem with the board too? well anymore input on this subject would really help. is there a site that will list the problems with the halos and how to fix them? i look on alot of sites and i can't find the right info.
 

·
Registered
Joined
·
474 Posts
Discussion Starter #8
Ryan Tague said:
dude i had the same problem today. i had to keep turning it on and off after 4 or 5 shots. my hopper was blinking red on and off. i guess it was detecting a jam when there wasn't a jam. im not sure what is up with it. im about to take the hopper apart and clean it. i just have the halo b with rip drive, regular board in it. can it be a problem with the board too? well anymore input on this subject would really help. is there a site that will list the problems with the halos and how to fix them? i look on alot of sites and i can't find the right info.
I picked up a Rip Drive and a Victory Board so no more problem.
 
1 - 8 of 8 Posts
Top