Paintball Guns and Gear forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
136 Posts
Discussion Starter #1
hey there guys, so i used to own a vice about a year and a half ago, i missed it so much that i bought the exact same one back lol. Now, i cant remember what kind of tank i was using on it, i THINK it was a low pressure tank. So now that i have it back, i screwed in my one and only tank, the duracoat ninja tank which is putting out around 800 psi. I know most bob longs need low pressure or slp to run best but was also told that any bob longs with a macro line, its alright to use high pressure tanks.

So i hook up this tank to it, and fired a few shots, that were shooting SUPER HOT, then the marker makes a loud burst noise and starts leaking. I take it apart and noticed the leak was just from the micro line hose popping off, put it back on, tried again, burst off again, changed the hoses, and now its the race track that keeps popping off. I took a closer look and realized that the 2 body halves are separating a bit when the marker is aired up, which led me to think my tanks pressure was just way to high!. Felt like the marker was guna explode :p. I emptied the tank of air, took out the 2 red shims and put it back together, so it should be running at 500ish psi.

Anyone else think that its most likely just the tank? Hopefully low pressure its good enough and not slp, or ill need a whole new tank. thanks!
 

·
Administrator
Joined
·
23,645 Posts
The BL markers without macro lines require under 500psi, or you'll blow out an ASA oring. Any other BL marker you own can use whatever pressure output from the regulator you feel is necessary.

You don't own a pressure tester? It sounds like your LPR is definitely too high, if it' blowing the LP hoses off the barbs.
You're gonna either need a pressure tester or set some time aside to do the lurker sweetspot method.
Lurker Paintball Sweetspotting Your Intimidator
 

·
Registered
Joined
·
136 Posts
Discussion Starter #3
i have an lpr tester, it was set to to 50 psi, i raised it, then the hoses popped off, happened each time i tried to raise it.
 

·
Registered
Joined
·
136 Posts
Discussion Starter #5
so it ended up that it was my tank. I took out all the shims and now it puts out 500 psi. Vice shoots and doesnt explode lol. But as one problem is fixed, another one pops up. Up here in Canada its damn cold! and i only play outdoor paintball. last weekend it was around 3 degrees C outside. The vice would shoot about a pod, and then it was as if air was being blocked and it wouldnt shoot. put the vice in my car to warm it up, tried to dry fire it and sure enough it would shoot again. I thought maybe my vice's solenoid was dying but i think the solenoid may have grease or oil inside that keeps freezing cuz the cold temps. If a solenoid was dying it wouldnt partially work right? wouldnt keep clicking?
 

·
Administrator
Joined
·
23,645 Posts
I would give your regulators a cleaning. Something isn't right if lowering your tank pressure solved the leak.

Lube the ram with dow55, and the bolt with tri-flow or paintball oil.
dow 33 or 55 for the regulators.
 

·
Registered
Joined
·
136 Posts
Discussion Starter #7
maybe the solenoid is going :S, its working now besides the cold weather freezing up the solenoid lol. heres my next issue, i wanted an upgrade bolt for the vice. Can you use g6r bolts? i dont want to risk it and ruin the marker, unless someone knows for sure that it would be fine. I wanted to get this one.

Bob Long G6R Thumb Drive Pillow Bolt
 
1 - 8 of 8 Posts
Top