Paintball Guns and Gear forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
754 Posts
Discussion Starter #1
i was playing yesterday with my revvy, as you may know theres no screw near the feedneck so it can just slide over a spyders feedneck, well i put my hopper on and turn her on, all she does is spin, i dont know if the sensors were unaligned or what, does anybody have any idea whats going on, sometimes if i hold the feedneck of the revvy it will stop agitating, i need to fiddle with it, but any help is appreciated
 

·
Registered
Joined
·
754 Posts
Discussion Starter #3
i put it over the spyder neck, theres no screw on the neck itself and its old so it just slidesover the spyer feedneck, i cleaned it, and readjusted the sensors, they were crooked, and it might of been my paint, can it not detect certain colors?
 

·
Taking Back Control
Joined
·
2,191 Posts
omg ur all stupid.

you cant put anything INSIDE of the neck, otherwise it wont stop feeding. you need an adapter or a new feed neck that goes around the revvy feedneck. the way youre doing it, you could damage the sensor inside or crack the shell.

DontLookImNaked said:
i think eyes cannot see black shells

untrue, revvys are even sold with black shells.
 

·
Registered
Joined
·
754 Posts
Discussion Starter #9
they do, but how would putting something in the feedneck affect it, the sensors are at the top of the feedneck sir, so before you go off on all of us get your facts straight.....i re-aligned the sensors and i will see how it works next time i use it, but having it on the feedneck has nothing to do with it.....
 

·
Registered
Joined
·
4,186 Posts
burningcow422 said:
Revvys use breakbeams if I'm not mistakin..
Yes they do


To topic starter, so it spins when nothing in the breech? if so, thats good, thats how they work, if it is still spining while a ball/your finger in up there, then you have a problem, if that is happening an eye wire might be pinched, the eyes might be dirtty/broken, or it might of come unplugged from the board. Any chace uou can take a pic of your board for a comparision?
 

·
Registered
Joined
·
754 Posts
Discussion Starter #13
nope, well it didnt that day, i will go back and check all the connections here in a few to make sure a wire wasnt lose to the sensor housing
 
1 - 14 of 14 Posts
Top