Paintball Guns and Gear forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
hey i have an e99 avant and an empire reloader. if i go full auto it breaks balls after about 10 shots (usually) and sometimes 3 burst (rarley) i was just wonderin if a new bolt will help. it doesnt matter a ton cause i dont use auto much cause i play woods ball but when i use it i want it to be reliable.
 

·
Registered
Joined
·
11,482 Posts
don't use auto, 1) its gay 2) most fields don't allow it 3) by learning to walk fast u can match the speed of auto and not look like a newb 4) auto is pointless since ur hopper isn't fast enough.

the acs bolt can solve this. Or a faster hopper. halo B, eggII, apache.
 

·
Administrator
Joined
·
23,657 Posts
try a new hopper..I have had the same problem with both an imagine and an E99 in the same half hour..sucked to say the least. Mostlikely the hopper didn't feed right and caused a chop. If your'e gonna upgrade your marker eventualyl I'd pick up a new hopper, (halo or maybe an eggy) but if not I'd get the acs bolt.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #8
lol my empire ..... it fell of my gun....big drop hit rocks. Paintbroke. and then then when i took it apart i figured out the motor was totaly fried. that blows. im playing a big game this week. what kinda hopper u guys recomend not something thats like a ton of money porbably under 100

hey ill just go start a new thread on hopper ok? thanks for all ur hlep.
 
1 - 10 of 10 Posts
Top