Paintball Guns and Gear forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
11,482 Posts
Discussion Starter #1
okay, so my dells nvidia graphic card died. It took a call to india and 45min of screwing around and trying to understand just wtf he had said (and the time it took for him to read the help manuels)

luckly i had a older ATI 32mb card in our 2nd strung comp. So i put that one in the dell installed it...everything is great. So dell works fine. But the other comp, the 2nd strung, it can't run now. I know it has a VGA (video graphics card) b/c 1) it has the port for the monitor on the motherboard 2) we used the VGA before putting the ATI in.

so how the hell can i use the VGA on the 2nd comp? I'm pretty sure the drivers for it are still there also...

keep in mind, i only have 1 working card and 2 comps at the moment.
 

·
Rubbish!
Joined
·
797 Posts
The second computer has an integrated GPU, not "a VGA". VGA (Video Graphics Array) is a display standard. The port on the back of the PC is a 15-pin VGA (i.e. VGA compatible) connector.

Since you use to have the ATi card in your older computer, you will likely have to re-enable the integrated graphics from within the system BIOS. Enter the BIOS setup screen, look for an option like "Integrated Peripherals" and then look for something like "Use Integrated Video: Yes/No". The exact wording may be different. Either way, set that option to "yes" or "true" and you should be good to go.

Oh, and you will probably have to put the ati card back in the old computer so you can see what you're changing in the bios. ;)
 

·
Registered
Joined
·
11,482 Posts
Discussion Starter #3
thnx, so bios is where its at. I wasn't sure if it would/should kick over by itself, since the dell figured out the card (even though the nvidia was not even in a PCI slot like the ATI now is)

<3
 

·
Registered
Joined
·
11,482 Posts
Discussion Starter #4
bumpers. I tried what u said. Got into bios, looked around, nothing labeled video under periphials. So i went into like video options, only 2 things i could change there. The i think it said AG size, which was 64mb, left that alone. And something about PCi video snooping, i made this disabled, it had been enabled.

In conclusion...no work.
 
1 - 7 of 7 Posts
Top