Paintball Guns and Gear forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
1,903 Posts
Discussion Starter #1
i just got my computer back from being repaired because it was really screwed up and now i cant play any sound, the speakers are plugged in and int he right outlet. the drivers are updated and it says that the device is working properly. i cant turn up the volume ont he comp because it says there is no device plugged in and installed, but my speakers are the ones that came stock wiht the comp and dont need to be installed. can someone PLEASE help, i cant call the computer tech because he left like an hour ago, id really like to get these working tonight.
 

·
Registered
Joined
·
3,007 Posts
Pull it out and push it in again, sometimes things get loose. Go to sound options to make sure it isnt muted. try running different music playing prgrams or games
 

·
Registered
Joined
·
1,903 Posts
Discussion Starter #6
i dont have a cd to install it with. and i wen tot the control pannel and sounds and what not and clicked ont he sound device and i cant click any of the buttons in it like change the volume, mute it or anything like that. they work just fine on my other comp and it says there is no audio devices intalled on my comp so i can set it to work with the default device. but under properties it says the device is working fine, im so confused. and it IS plugged in all the ways iv unplugged and replugged it several times

EDIT: after i got my comp back it seems like my graphics dont look as smooth as they did before, when i took the thing in the guy fixed it and said he never seen anything like that before, and everything was screwed up
 

·
startx: command not found
Joined
·
3,991 Posts
alright what you do...
right click "My Computer" and click "Properties"

if you've got win95/98:
click the "Device Manager" tab

if you've got winXP:
click the "Hardware Tab"
click the "Device manager" button

find your sound card in the list and remove it
----

Go to the company who makes your sound card's website and download drivers for it. After you do that, it should install it for you. If not, follow below:

copy the drivers somewhere on your computer("**something**.ini")
open your control panel
click add hardware
and then have it search for the device(should be "audio controller" of some sort)
have it search the location of the driver for the best driver

restart your computer after installation
 

·
Registered
Joined
·
1,903 Posts
Discussion Starter #10
alright thanks, im going to try those now, when i took it to get repaired the guy said he had never seen anything like it before and dont know how my comp got so screwed up. he said like packets or somthing were scrambled all over my comp. if i dont fix it tonight ill call him tomorrow, but when i found out it didnt work he had already left the shop

EDIT: i went into device manager, and sound, speech and audio devices. and it says

-audio codecs
-avance AC'97 AUdio
-legacy audio drivers

those are the only ones to do with the sound but which one is it, i think its teh avance one.
btw i have windows xp and its for an HP

EDIT EDIT:also what site would i go to the one for nvidia which is my sound card or the avance thing
 

·
Registered
Joined
·
1,664 Posts
Speakers plugged in? I'm sure they are, but that's something obvious I would have missed.
 

·
Registered
Joined
·
1,903 Posts
Discussion Starter #12
ya as i said above, i have two spots to plug them into and both should work but neither tdo and my comp is saying i dont even have the hardware for it. when my comp crashed and i tried to play music it said the sound card had an error and couldnt play it, and i couldnt get on the internet, and just about everything else was wrong, if i didnt have an hp i would just reformat it but since it IS a ****ty xp it doesnt come wiht a disk to reformat it with. the harddrive is suppose to keep a space so i dont need a disk, but last time i reformatted it erased my system32 files and all that good ****. so i had to have it repaired and have everything reinstalled again. so im not gonna reformat it. HP's suck ass NEVER get one
 

·
Registered
Joined
·
239 Posts
dells also suck
gateway also sucks
alienware is overpriced and its ileagal to sell thare cases
Voodoo also overpriced
Sony sucks

Build your own pc unless you want a mac.
 

·
Registered
Joined
·
1,903 Posts
Discussion Starter #17
ya i know next time i get a comp i will have one built or ill build it myself. i tried to put the icon on the bottom through control pannel and audio devices or somthing like that and i cant because supposedly i have no hardware that can play sound installed, i cant click on the thing to raise the volume, it cant be muted or unmuted, i cant put it ont he bottom. i cant do anything that would have to do with adjusting the sound because this ****ty comp says theres no hardware installed. i wish my dad would of told me he knew someone who could build comps because i would of had that done instead of buying this piece of ****.
 

·
Registered
Joined
·
1,903 Posts
Discussion Starter #18 (Edited)
i talked to the tech and he said all he could think of was to uninstall and reinstallt he drivers like u said. i wrote down all the info about it and searched hp and i cant find the same drivers. i already uninstalled it, so does it matter if its the same driver or what.

heres what the specs are:

Avance AC'97 Audio
Driver Provider: Avance Logic, Inc.
Driver Date: 9/6/2002
Driver Version: 5.10.0.3990

EDIT; i went to avance.com but i dont see the drivers i need. i see a beta windows xp driver but thats it, does it have to be the exact same driver as before

i just downloaded the beta driver but how do i install it

EDIT EDIT: i did what phucked up said cause i missed that before and i installed it but theres still no sound
 
1 - 18 of 18 Posts
Top